Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

How to disable panel under url bar?

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 302 προβολές
  • Τελευταία απάντηση από McCoy

more options

In Firefox 65 update gave me a new tooltip or box under the urlbar when i type an address. How can we disable that blue box in attached image? I don't know what it is called but it is just useless and annoying.

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Enter about:config in the url bar and set browser.urlbar.maxRichResults = 0.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

Enter about:config in the url bar and set browser.urlbar.maxRichResults = 0.

more options

You can add code to the userChrome.css file below the default @namespace line to remove these suggestions from the address bar drop down list.


@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

/* remove all items from the urlbar drop down */
#PopupAutoCompleteRichResult {display:none !important;}


It is not that difficult to create userChrome.css if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a text file with the name userChrome.css (name is case sensitive). In this userChrome.css text file you paste the text posted.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named userChrome.css.txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close and restart Firefox when you create or modify the userChrome.css file.

more options

TyDraniu said

Enter about:config in the url bar and set browser.urlbar.maxRichResults = 0.

Thank you it worked!

more options

Hello karju,

Would you be so kind as to mark TyDraniu's post as Chosen Solution ('Solved the problem'   button to the right)  ?

Thank you in advance  !