X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Firefox Update Glitch

Δημοσιεύτηκε

Firefox 63.0.3 Windows 7 Home Premium

When I opened Firefox this morning, it stated that there was a new version available so I clicked the box.

The browser closed, it went through the motions, and reopened the browser.

I checked the version and it still showed 63.0.3, with the option to update, so I rebooted the computer, reopened the browser, and it still shows 63.0.3 with the option to update.

I am sure that others have already posted about this but what is the fix?

Firefox 63.0.3 Windows 7 Home Premium When I opened Firefox this morning, it stated that there was a new version available so I clicked the box. The browser closed, it went through the motions, and reopened the browser. I checked the version and it still showed 63.0.3, with the option to update, so I rebooted the computer, reopened the browser, and it still shows 63.0.3 with the option to update. I am sure that others have already posted about this but what is the fix?

Επιλεγμένη λύση

Uninstalling and reinstalling Firefox updated the browser to version 64.0.

Thanks again both of you.

Ανάγνωση απάντησης σε πλαίσιο 0

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 32.0 r0

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Περισσότερες πληροφορίες

Pj 42 λύσεις 869 απαντήσεις
Δημοσιεύτηκε

FredMcD said

Pj said
I deleted the URL location in About:Config hoping FF fills that back in


Ok, strange update. I Quite FF and started it back up and it's updated to 64! The App.Update.URL was still blank, also. I reset it, so that URL I posted is back in there now.

Already see a new 'bug', so I'll start another post. (Sigh)

~Pj

''FredMcD [[#answer-1181018|said]]'' <blockquote> ''Pj [[#answer-1181014|said]]'' <blockquote> I deleted the URL location in '''About:Config''' hoping FF fills that back in </blockquote> </blockquote> Ok, strange update. I Quite FF and started it back up and it's updated to 64! The '''App.Update.URL''' was still blank, also. I reset it, so that URL I posted is back in there now. Already see a new 'bug', so I'll start another post. (Sigh) ~Pj
FredMcD
  • Top 10 Contributor
4335 λύσεις 61002 απαντήσεις
Δημοσιεύτηκε

Buddy2014 said

Is there an option to stop receiving notifications about this thread?

Yes. Go to the upper right corner you will see Question tools Open its window to see the options.

''Buddy2014 [[#answer-1181191|said]]'' <blockquote> Is there an option to stop receiving notifications about this thread? </blockquote> Yes. Go to the upper right corner you will see '''Question tools''' Open its window to see the options.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Thanks FredMcD.

To be clear, even though I selected 'Stop email updates,' am I correct that I can still reply to this thread?

Thanks FredMcD. To be clear, even though I selected 'Stop email updates,' am I correct that I can still reply to this thread?

Τροποποιήθηκε στις από το χρήστη Buddy2014

FredMcD
  • Top 10 Contributor
4335 λύσεις 61002 απαντήσεις
Δημοσιεύτηκε

Glad to help. Safe Surfing.

All you did was to stop the notification for this post. Nothing else should be affected.

Glad to help. Safe Surfing. All you did was to stop the notification for this post. Nothing else should be affected.