Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Your connection is not secure

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από philipp

more options

i've been trying to access a website but everytime i get the above message and firefox will blatantly not let me get past that screen.

the details is as follows

The owner of repo.nmsdb.info has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate.

repo.nmsdb.info uses an invalid security certificate. The certificate expired on 13/08/16 00:26. The current time is 13/08/16 17:22. Error code: SEC_ERROR_EXPIRED_CERTIFICATE

i have no anti-virus installed and there is no malware or anything wrong with my system clock.

i've been trying to access a website but everytime i get the above message and firefox will blatantly not let me get past that screen. the details is as follows The owner of repo.nmsdb.info has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate. repo.nmsdb.info uses an invalid security certificate. The certificate expired on 13/08/16 00:26. The current time is 13/08/16 17:22. Error code: SEC_ERROR_EXPIRED_CERTIFICATE i have no anti-virus installed and there is no malware or anything wrong with my system clock.

Όλες οι απαντήσεις (1)

more options

hi, the website's certificate expired a few hours ago - they need to renew it...