Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Since upgrading to 37.0 I can no longer access Nationwide Building Society

  • 5 απαντήσεις
  • 12 έχουν αυτό το πρόβλημα
  • 498 προβολές
  • Τελευταία απάντηση από jscher2000

more options

I am getting this response: "The page you are trying to view cannot be shown because the authenticity of the received data could not be verified." I've never had any problems in the past with this web site and I can still access the site on other computers running 36.0.

Επιλεγμένη λύση

Is it this site?

https://onlinebanking.nationwide.co.uk/AccessManagement/Login

That one is working for me (screen shot attached).

During your update, do you recall using Firefox's Refresh feature? This could occur if Firefox displayed a button indicating it was slow and could be sped up using a Refresh or Restore. An Old Firefox Data folder would appear on your desktop in that case. Do you see anything like that?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (5)

more options

Επιλεγμένη λύση

Is it this site?

https://onlinebanking.nationwide.co.uk/AccessManagement/Login

That one is working for me (screen shot attached).

During your update, do you recall using Firefox's Refresh feature? This could occur if Firefox displayed a button indicating it was slow and could be sped up using a Refresh or Restore. An Old Firefox Data folder would appear on your desktop in that case. Do you see anything like that?

Τροποποιήθηκε στις από το χρήστη jscher2000

more options

Thanks for your reply. Your post was a confirmation of what I discovered *after* I posted my message yesterday evening!

I noticed that I had had an email from Nationwide yesterday about savings rates being changed. I tried to logon to Nationwide from that page - and it worked. It was using the URL that you have just suggested above.

The URL that I had been using was https://olb2.nationet.com/default.asp. That still works on FF36, but I notice now that it automatically redirects to the URL that you suggested. FF37 is not able to do that; undoubtedly something to do with certification!

What I didn't realise was that I was using an old URL. Nationwide do tend to change them from time to time without telling their customers.

You ask if I noticed anything during the update. No, I didn't because it was apparently set to do it automatically. Big mistake, and I have changed that now!

Many thanks again for your prompt reply. DavidR

more options

https://portal.nationet.com/nationwide/appforms/RegularSavings/default.aspx

this is in the search bar when i get the error message - can you help a technophobe with plain instructions as how to correct it ... please?

more options

It is usually best to navigate to a login page starting at its home page and not to bookmark a specific page to avoid such issues. A website can always change its layout causing a bookmark to get broken and you may not be aware of this.

You can try this basic URL:

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

I get the same error on that page.

Using a test page, the server configuration looks like a problem: https://www.ssllabs.com/ssltest/analyze.html?d=portal.nationet.com

Hopefully cor-el's link will work for you.