Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst
  • Archiviert

"Did you mean to go to..." prompt redirects to centurylink.

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address b… (Lesen Sie mehr)

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address bar asking whether I wanted to go to "http://<searchquery>" where <searchquery> is, well, my search query.

This only occurs in a search in the address bar, and any future queries identical to the original <searchquery> will either redirect to a centurylink search engine, or take me to "<searchquery>.com".

This has occurred independent of the operating system (I've discovered this on both Windows and Linux.) This has occurred before on a completely fresh install of Firefox (default settings and no extensions), and a fresh install of either operating system. (So it's probably not some virus or misconfiguration.)

Another common response I've found is that it's something related to the ISP. For that I can't answer for sure, but I can clarify that my current ISP is Telus.

This doesn't bother me too much, as it's a bug that can be mitigated by just ignoring the prompt. But it's just such an odd inexplicable inconsistency that rarely occurs and I've yet to come across a solution that does properly explain it.

Gefragt von CHduckie vor 2 Jahren

Beantwortet von CHduckie vor 1 Jahr

  • Gelöst
  • Archiviert

Browsing some websites!

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I … (Lesen Sie mehr)

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I have therefore avoid latest Firefox update on my other computers but still want to highlight the issue. I also wonder if this has anything to do with the restrictions US government has put on such sites belonging to the government of Iran?

With regards, //Saeed M. Rad

Gefragt von saeed1 vor 1 Jahr

Beantwortet von jonzn4SUSE vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (Lesen Sie mehr)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Gefragt von Rob vor 1 Jahr

Beantwortet von Rob vor 10 Monaten

  • Gelöst
  • Archiviert

Google sign in page not working linux

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, upda… (Lesen Sie mehr)

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, updated and reinstalled firefox and the problem persists. This first happened around a week ago. I use arco linux with xfce. Thanks

Gefragt von tamastomi820 vor 7 Monaten

Beantwortet von jonzn4SUSE vor 7 Monaten

  • Gelöst
  • Archiviert

Font wanted isn't the font that's displayed in Linux Ubuntu.

TL/DR: See the image. ;) I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times … (Lesen Sie mehr)

TL/DR: See the image. ;)

I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times New Roman.

I have Arial installed, via the ttf-mscorefonts package and also adding them from a Win10 box.

Please, no "But you should do 'font-family: Arial, Veranda, sans-serif'" dismissive answers. Why? Because if I do "font-family: Arial, Veranda" I still get Times New Roman. I can even substitute "Pulsar Beta" here (a font that is installed to my local account) and it still gives me Times New Roman.

If I do "font-family: sans-serif" I get Veranda, not Arial... which is odd because Arial is my default font.

Doing "font-family: Veranda" gets my Times New Roman.

Chrome doesn't have this issue!

As a picture is worth a thousand words, see the pic.

What can I do? I did see some bugs that were fixed in v56, but none of the debugging tips help there.

Gefragt von STrRedWolf vor 1 Jahr

Beantwortet von STrRedWolf vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox throws SEC_ERROR_BAD_SIGNATURE error for a site but Chromium says certificate is valid

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium. Firefox throws … (Lesen Sie mehr)

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium.

Firefox throws a SEC_ERROR_BAD_SIGNATURE error

Chromium accept the certificate as valid

What can I do?

Notes: the site url is "https://hdev.h.net" (with an internal IP address inside my lab)

Attached there are:

- the authority settings page
- the certification authority certificate as seen by Firefox
- the site certificate

Firefox version 82.0 Ubuntu Chromium version 86.0.4240.11

Gefragt von m.busico vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (Lesen Sie mehr)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Gefragt von sideburns vor 1 Jahr

Beantwortet von sideburns vor 1 Jahr

  • Gelöst
  • Archiviert

firefox crashes frequently, even in safe mode

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111 doesn't m… (Lesen Sie mehr)

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111

doesn't matter what tab i've got open, what tabs are loaded, or even if i'm using the browser, if it's running, it'll crash around every half hour or so

Gefragt von voidwitch vor 1 Jahr

Beantwortet von voidwitch vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox saving to /run/user/1000/docs

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, pur… (Lesen Sie mehr)

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, purged and reinstalled from Ubuntu Software and everything seemed ok. However, whenever I now try to save something, for instance images, the save to directory will default to /run/user/1000/docs even though I have my downloads folder selected in settings. I can change to the directory I want to save to and it will save there, but when I next save something it will again want to go to the /run/user/1000/docs folder. Further, I find that a copy of anything I save has also been saved into that folder, creating a new sub-directory to do so. I tried clear data in settings but that didn't delete those files and they are protected in file manager so I can't delete them myself. This will fill my hard drive pretty quickly as well as being really annoying having to change the save directory every time. What can I do to rectify this? I've now got version 96.0 (64 bit) installed.

Gefragt von paulhurford vor 7 Monaten

Beantwortet von jonzn4SUSE vor 7 Monaten

  • Gelöst

Firefox breaks my desktop environment's scrollbar style and (gradient) color and in version 98+ refuses css to approximate it

I work on kubuntu 20.04 with plasma 5.18.8 desktop environment. I have a QtCurve-based custom application style, which I almost match with css for GTK apps. Firefox has t… (Lesen Sie mehr)

I work on kubuntu 20.04 with plasma 5.18.8 desktop environment. I have a QtCurve-based custom application style, which I almost match with css for GTK apps. Firefox has to be an exception by itself! Not only that, but it changes my ability to customize its interface, from time to time and even changes access to such ability, on some updates.

My scrollbar customizations in userChrome.css and userContent.css do not work any more (other CSS changes still work, for menu/addressbar/tabbar/bookmarksbar orderint and tab styling). I had to resort to settings in user.js file, to get a 20px width scrollbar, suitable for my big screen, but... it gets very wide when I increase the focus, on some webpages and becomes very ugly! Furthermore, I cannot make sense of the proper use of "ui.themedScrollbar*" settings and the scrollbar and its slider result in the same color. These are my settings in user.js:

user_pref("widget.content.gtk-theme-override", "backwater"); user_pref("widget.non-native-theme.enabled", false); // Use GTK-3.0 gtk.css: set to false user_pref("toolkit.legacyUserProfileCustomizations.stylesheets", true); // Use userChrome.css & userContent.css: set to true user_pref("widget.gtk.alt-theme.scrollbar_active", true); user_pref("widget.non-native-theme.scrollbar.size.override", 20); // If nothing else works, fix scrollbar width to 20px user_pref("widget.non-native-theme.gtk.scrollbar.round-thumb", false); user_pref("widget.non-native-theme.gtk.scrollbar.thumb-size", 1.0); // originally 0.75 user_pref("widget.non-native-theme.gtk.scrollbar.allow-buttons", true); // it was true, anyway... user_pref("layout.css.cached-scrollbar-styles.enabled", false); user_pref("layout.css.color-mix.enabled", true); user_pref("widget.non-native-theme.scrollbar.style", 4); // wide scrollbar theme: set to 4 user_pref("ui.themedScrollbar", "#bad1f5"); user_pref("ui.themedScrollbarInactive", "#668cc4"); user_pref("ui.themedScrollbarThumb", "#e4e4e4"); user_pref("ui.themedScrollbarThumbHover", "#e4e4e4"); user_pref("ui.themedScrollbarThumbActive", "#668cc4"); user_pref("ui.themedScrollbarThumbInactive", "#bad1f5"); user_pref("browser.dom.window.dump.enabled", false); user_pref("extensions.ui.sitepermission.hidden", false); user_pref("fission.experiment.max-origins.qualified", true);

Either with the "ui.themedScrollbar*" settings or without them (and cleared from the prefs.js file), the scrollbar and its slider result in the same color, unless I (tryingly) click on some place on the scrollbar outside its slider; then I can see the slider, _only_ for the duration of the mouse-down event (which causes up or down page-hight scrolling).

The default, very thin scrollbar, as well as my modified wide scrollbar with invisible slider are both useless to me! I have even tried fx-autoconfig (https://github.com/MrOtherGuy/fx-autoconfig) to make the scrollbar CSS work, but no result. At this point, I am considering switching to another browser, despite the trust I have to mozilla, for my data and privacy.

Gefragt von kavadias vor 3 Monaten

Beantwortet von kavadias vor 3 Monaten

  • Gelöst

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve specif… (Lesen Sie mehr)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Gefragt von Mark Filipak vor 1 Monat

Beantwortet von Mark Filipak vor 1 Monat

  • Gelöst
  • Archiviert

new version 80

Hi, This latest upgrade has removed the ability to open new windows in another tab its either off or new tab/window with no ability to select which I do prefer to have al… (Lesen Sie mehr)

Hi, This latest upgrade has removed the ability to open new windows in another tab its either off or new tab/window with no ability to select which I do prefer to have all my pages open in new tabs not new pages every time have I missed something? or is there a way to get this altered in future versions I have now had to resort to another browser which does allow this

Gefragt von John vor 1 Jahr

Beantwortet von Greymagic27 vor 1 Jahr

  • Gelöst
  • Archiviert

Installation aborted because the add-on appears to be corrupt

We have a new add-on of our own that we were trying to add to the Firefox browser. This add-on was tested locally and worked fine. However, upon trying to install the off… (Lesen Sie mehr)

We have a new add-on of our own that we were trying to add to the Firefox browser. This add-on was tested locally and worked fine. However, upon trying to install the official add-on to the browser, it is throwing the following error, "Installation aborted because the add-on appears to be corrupt".

The add-on in question is, https://addons.mozilla.org/en-US/firefox/addon/searchgiggle-search/

Any suggestions to address this issue would be appreciated.

I also noticed another post or two about the same topic. As per those posts, the issue got resolved automatically after some time. Can I expect the same?

Gefragt von srik.kid2012 vor 1 Jahr

Beantwortet von srik.kid2012 vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox bookmark.html damaged

Hi guys i'm new in the forum so i have no idea if anybody else allready had my problem,i've tried to fix it myself but i cant seem to get it done. Yesterday i had a probl… (Lesen Sie mehr)

Hi guys i'm new in the forum so i have no idea if anybody else allready had my problem,i've tried to fix it myself but i cant seem to get it done. Yesterday i had a problem with my OS linux,and i had to reinstall the system,while i was pretty sure i had all bookmarks saved in an external HD i went straight to a quick format and reinstall of the OS,after installed all the due system update.

The Problem:

While i was importing the bookmarks.html i stored in external HD i noticed that nothing was being added in the bookmarks of Firefox,so i tried few times just in case i was doing something wrong but still nothing was being added in the bookmarks,so i tried to import the bookmarks on Tor Browser and the same thing happened nothing was imported. So it came to my mind that the .html file could've been damaged. Now i tried many ways to open the file either in command line or text editor i even tried using libreoffice,in the case of text editor,command line such gedit,pico,nano it loaded the file but it was heavily encrypted,in the case of libreoffice shortly after i tried to open the file popped up a message telling me that the file was corrupted and libreoffice couldn't read it and stopped.

I need a solution to either fix the .html file or decrypt it so i can recover the web addresses inside and it would be very bad for me since my bookmarks.html is 3.3Mb large with ALOT of bookmarks inside.

Can anybody tell me how to?

Thank you in advance for any help or suggestion that may help me to retrieve my bookmarks. Ludo.

P.S. OS Linux BackBox 7 up to date along with it latest version of Firefox that update server provides me.

Gefragt von zmikymiky1976 vor 1 Jahr

Beantwortet von zmikymiky1976 vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox Developer edition on ubuntu asking to reinstall the package on every update

I downloaded firefox developer edition from: https://www.mozilla.org/en-US/firefox/developer/ But almost every 5-6 days it shows a prompt saying firefox have an update, d… (Lesen Sie mehr)

I downloaded firefox developer edition from: https://www.mozilla.org/en-US/firefox/developer/ But almost every 5-6 days it shows a prompt saying firefox have an update, download it from website we will help you install it. It's inefficient and time consuming to manually download and setup firefox after every update.

Gefragt von yashrathicricket vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

Cursor goes to address bar instead of search bar

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already pl… (Lesen Sie mehr)

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already placed and preferred the search bar to the right. No! NO! NO!

I use Duck Duck Go but Google does the same.

It is bad enough that the upgrade was automatically loaded but on top of that, changing preferences including dumping my home page. Change privacy settings without asking ( to a lower level on top of that ).

Really POOR form.

Gefragt von dee3 vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (Lesen Sie mehr)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Gefragt von Nullius vor 1 Jahr

Beantwortet von cor-el vor 1 Jahr

  • Gelöst
  • Archiviert

How to clear some cookies in Firefox?

It is possible to clear all the cookies from a website in Firefox: https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox In my case, I would like to cl… (Lesen Sie mehr)

It is possible to clear all the cookies from a website in Firefox: https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox In my case, I would like to clear only authentication cookies (to be automatically disconnected when I close Firefox) but I want to keep the other cookies about my preferences. However, I can select on which websites I want to clear my cookies but I can't select which ones.

Is there a way to select the list of cookies I want to keep/clear for each websites?

Thanks.

Gefragt von pico051 vor 1 Jahr

Beantwortet von jscher2000 - Support Volunteer vor 1 Jahr

  • Gelöst
  • Archiviert

Firefox Monitor - unable to find button to add new email addresses

I've been an avid user of Firefox Monitor for the past few months, but recently over the last few days when I go to https://monitor.firefox.com/user/dashboard and log in,… (Lesen Sie mehr)

I've been an avid user of Firefox Monitor for the past few months, but recently over the last few days when I go to https://monitor.firefox.com/user/dashboard and log in, I've been struggling to find the button that allows me to add new email addresses. I've searched the support article for Monitor for this information, but to no avail: https://support.mozilla.org/en-US/kb/firefox-monitor. So I was wondering if you could point me in the right direction?

Gefragt von Jonathan vor 1 Jahr

Beantwortet von Wesley Branton vor 1 Jahr