Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

No video playback

  • 11 Antworten
  • 0 haben dieses Problem
  • 59 Aufrufe
  • Letzte Antwort von 1bbrazie

more options

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Ausgewählte Lösung

I did a "sudo dnf remove libswscale-free libavcodec-free" and now video is working in Firefox. I am not sure why this worked. Maybe someone can explain why? However video is still not working in Gnome WEB browser. Is there a forum for Gnome applications?

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (11)

more options

Any relevant-looking messages in the Web Console ?

Hilfreich?

more options

Can you provide screenshots and links to the pages giving you issues?

Hilfreich?

more options

Here are three screenshots two of the sites and one of the Console.

Hilfreich?

more options

Make sure you have the latest FFmpeg and libavcodec packages installed.

Hilfreich?

more options

5.0.1 of ffmpg. How do I check libavcodec?

Hilfreich?

more options

ffmpeg -version and see screenshot. Did you ever try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Can you provide links to the sites with the issue?

What OS? What desktop? X11 or Wayland?


Operating System: openSUSE Tumbleweed 20220904 KDE Plasma Version: 5.25.4 KDE Frameworks Version: 5.97.0 Qt Version: 5.15.5 Kernel Version: 5.19.2-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Quadro K3100M/PCIe/SSE2 Product Name: HP ZBook 17 G2

Geändert am von jonzn4SUSE

Hilfreich?

more options

As stated Fedora 36 using Wayland , Firefox 104.0.1. The problem still exists opening Firefox in Safe Mode. (troubleshoot mode)

Hilfreich?

more options

I have tried the Gnome WEB browser and have the same problem. So it seems it is not Firefox specific?

Hilfreich?

more options

Ausgewählte Lösung

I did a "sudo dnf remove libswscale-free libavcodec-free" and now video is working in Firefox. I am not sure why this worked. Maybe someone can explain why? However video is still not working in Gnome WEB browser. Is there a forum for Gnome applications?

Hilfreich?

more options

Good work. Mark it as resolved.

Hilfreich?

more options

Solved for Firefox but not Gnome WEB browser.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.