Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Youtube videos start muted

  • 10 Antworten
  • 118 haben dieses Problem
  • 44 Aufrufe
  • Letzte Antwort von AliceWyman

more options

HP G72-253NR - MS WIN 7HP SP1 - FIREFOX 24.0 - FLASH 11.8.800.168

Until recently, YouTube videos played at whatever the last volume I had set. Now YouTube videos (site/embedded) start Muted. I can raise the volume within the player, but most videos start again Muted.

Have checked volume mixer; reinstalled Flash; restarted system; restarted Firefox with new profile, add-ons disabled and cleared cookies/cache.

HP G72-253NR - MS WIN 7HP SP1 - FIREFOX 24.0 - FLASH 11.8.800.168 Until recently, YouTube videos played at whatever the last volume I had set. Now YouTube videos (site/embedded) start Muted. I can raise the volume within the player, but most videos start again Muted. Have checked volume mixer; reinstalled Flash; restarted system; restarted Firefox with new profile, add-ons disabled and cleared cookies/cache.

Geändert am von sirald66

Ausgewählte Lösung

Appears to be solved by updating your Adobe Flash Player to version 11.9.900.117

http://get.adobe.com/flashplayer/

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (10)

more options

So far, this isn't happening with Google Chrome.

Geändert am von sirald66

more options

[News has it that Adobe was massively hacked and the source code for their products such as Flash were taken. Could this new problem be related?]

more options

[https://support.google.com/youtube/kn.../16903?rd=1]

YOUTUBE:HELP:KNOWN ISSUES:WATCHING VIDEOS:NO SOUND ON VIDEOS:

"We're currently working to resolve an issue where videos start playing with the sound muted by default. As we investigate, please try adjusting the volume slider in the bottom left corner of the video player to enable sound. Alternatively, you can try viewing the video in HTML5 by opting into the HTML5 trial http://www.youtube.com/html5."

Apparently YT has some awareness of this, but there is no support ticket, community forum or blog entry showing their progress. Its not even dated, so not sure how long they have been aware of it and/or working on it.

Their HTML5 option didn't help me.

more options

Did you hover the volume icon on the YouTube payer control bar and raise the volume (assuming that is has a cross to indicate that the current level is zero)?

more options

In case it helps, I copied this from a thread on Adobe's forum:

http://forums.adobe.com/message/5735126#5735126
sound not working on youtube


Ortho_Fan,
Oct 4, 2013 10:04 AM   in reply to chaleegeorge
I've see this identical issue posted on other help forums.  Seems that YouTube, itself, is having some issues. 
I just tried a video, and there was no sound.  Then, I noticed that there was an "X" next to the speaker icon. I hovered the cursor over the speaker, clicked on the slider, and moved the slider all the way to the right, and BAM, normal volume again.
From what I can tell, YouTube has set Muted Volume as the default.

more options

Yes. The Volume icon is X'd out at the start of the video. I then hover and raise the volume. But the volume level frequently doesn't stick if I go to the next YT video, and never if I'm launching YT from 3rd-party site.

Geändert am von sirald66

more options

The Flash Player appears to start Muted on: EXPLORER 10.0.9200.16686 -and- FIREFOX 24.0

But starts with Last Volume Set on: CHROME 30.0.1599.69 m

more options

Even though you say the problem doesn't show up on Chrome 30.0, if YouTube videos start muted on both Internet Explorer 10 and Firefox 24 then the problem is with YouTube, not Firefox.

You can ask about the issue on Google's YouTube forum. You can add a new post to this thread (or start a new one):

http://productforums.google.com/forum/#!category-topic/youtube/report-a-technical-issue/ETfCgHO4MhU

Geändert am von AliceWyman

more options

Ausgewählte Lösung

Appears to be solved by updating your Adobe Flash Player to version 11.9.900.117

http://get.adobe.com/flashplayer/

more options

I checked https://support.google.com/youtube/known-issues/16903?rd=1 YOUTUBE:HELP:KNOWN ISSUES:WATCHING VIDEOS:

NO SOUND ON VIDEOS is no longer listed so maybe Google fixed the YouTube problem.

sirald66:
In any case, I'll mark your last comment as solving the issue.

Geändert am von AliceWyman