Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

chase.com will not open after Firefox 20 installed on my PC.

  • 38 Antworten
  • 18 haben dieses Problem
  • 4666 Aufrufe
  • Letzte Antwort von nisstyre

more options

After Firefox 20 installed on my PC, https://www.chase.com/Chase.html will not open. On the same PC, I can open https://www.chase.com/Chase.html using IE 10 and Chrome. Why does Firefox 20 not open this link?

Ausgewählte Lösung

I was having the same problem. There is an update available today that fixes the problem.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (20)

more options

A lot of people are having that problem with version 20. I was finally able to log into Chase by switching user agents to Internet Explorer 8. You can easily do that with the "User Agent Switcher" add-on. Dropping back down to version 19 works too.

more options

I will escalate this to my "User Advocacy" pals to see what is up. I do also see a spike in Chase issues pertaining to version 20.0. Have you tried clearing cache and cookies and trying to see if add-ons are causing this first?

Thanks!


Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

I cleared history, cache, cookies and started in safe mode; the problem still exists. Thanks for assistance. My opinion, considering that I am a novice, Firefox 20 caused the problem. Again, thanks for your attention to this problem.

more options

Is that a problem with going to https://www.chase.com or is this a problem with logging in?

Does it help if you switch to Private Browsing mode (Firefox > New Private Window)?


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

The problem is with going to https://www.chase.com. The site won't load for me in Firefox 20 unless I change the user agent to Internet Explorer 8. The site loads fine in Firefox 19, Chrome, and IE. I've tried all the other usual solutions (clearing cookies & cache, safe mode, private browsing, etc) with no success. The only thing that works for me is switching user agents.

I've read in a couple of other posts that the Chase site loads fine in the version 21 beta, so, the problem seems to be specific to version 20.

more options

I had the same problem. I downloaded Firefox 19 again and no problem with going to the chase site.

more options

I haven't been able to replicate this issue on either of my Windows 7/Firefox 20 systems. There might be an add-on or configuration angle that hasn't been discovered yet.

more options

Hi msmelbia, rather than downgrade Firefox, you can simply "lie" to Chase about your version. We had to do that for US Bank when Firefox 19 first launched, and you could try the same trick with Chase. (Note: please visit this post in case this message doesn't come through correctly in email notification.) This takes a minute, but it's pinpointed to one site, so should have the least "side effects" of any available workaround.

(1) Select and copy the following preference name to the clipboard:

general.useragent.override.chase.com

(2) In a new tab or window, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(3) In the filter box, type override and pause while the list is filtered

(4) Make sure general.useragent.site_specific_overrides is set to its default value of true (or right-click and choose Reset if it is not).

(5) Right-click anywhere in the preference list area and choose

New > String

then paste the preference name you copied. Click OK and enter TEMP or asdf or any text as a temporary placeholder. You should see the preference added in bold. Leave about:config open and switch back to this tab.

(6) Select and copy the following useragent string to the clipboard (it's all one line):

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

(That's Firefox 19 on Windows 7 64-bit)

(7) In about:config, double-click general.useragent.override.chase.com and paste to replace the temporary text with the new useragent string. Click OK, you're done here.

Now try loading a page on Chase's site. Working?

more options

Yes your work around worked. thanks

more options

jscher2000, your solution works great. THANKS!!!

more options

I cleared all cookies but no benefit. I uninstalled Firefox and then downloaded it again but no benefit. I restored my computer to factory condition and then downloaded Firefox but no benefit.

I use Windows Securities Essentials anti virus. There is no problem loading Chase.com with Internet Explorer.

more options

Hi reiter2000, you may have the problem described in other threads that the bank does not like version 20 for some reason. If you scroll up, there is a "hack" to tell the site that you are running Firefox 19. Do you want to try that?

more options

Use the Hack posted on 4/7/2013 above. It worked for me.

more options

I glanced through the instructions you referred me to and see that it is for 64 bit Windows 7. However, I have 32 bit Windows 7.

more options

Hi reiter2000, I don't think websites pay close attention to whether you are visiting with a 32-bit or 64-bit browser. However, to be as accurate as possible, you could delete the "WOW64;" part when you set up the fake useragent.

more options

worked for me. I use windows 7 32 bit.

more options

Sorry I am so dense, but how do I get to the "clipboard" to do the workaround? What is the "clipboard"?

more options

The clipboard is where things go when you copy them (e.g., Ctrl+c on Windows or Command+c on Mac). You just need to copy from one place and paste to another; the operating system handles the rest.

more options

This should work as well to make it platform independent:

more options

I installed Firefox beta 21 and problem with chase.com is history. Thanks to all that offered assistance to solve chase.com problem encountered with Firefox 20.

  1. 1
  2. 2