Hilfe durchsuchen

9.1 with xp, download google chrome box appears on home page, & it won't go away, even with chrome installed.

  • 21 Antworten
  • 19 haben dieses Problem
  • 251 Aufrufe
  • Letzte Antwort von madmaxtf

more options

since installing firefox 9.1 on my xp, whenever I bring up firefox, with google browser, a box appears top right "instal google chrome" I've installed it, but the box won't go away.

Ausgewählte Lösung

In PB mode you can let the password manager fill passwords.
It only doesn't happen automatically.
You either need to type the first letter(s) or double click the name entry and use the Tab key to fill the password.
The same with other autocomplete entries.
You only cannot store new data (names and passwords).

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (20)

more options
more options

No......... The home page loads perfectly. It's just the "instal chrome" box that comes up when the home page loads. Clicking the "x" gets rid of it, but next time I bring up my home page it reappears. Another thing - I've got chrome on the computer, so why does it keep telling me to load it. It just seems like some annoying google ad to make you use chrome as your browser. This never happened before I updated from firefox 3.6 to 9.1

more options

You may need to clear that entry in the Download Manager window if you previously used Firefox to download Google Chrome.

See also:

more options

Nope.................. It's NOTHING to do with my homepage setting, or the download manager (which isn't used to download a program straight to desktop, ready for installation)

more options

I've removed chrome from the computer, and not reinstalled it. The problem SEEMS to have gone away. This is weird. Thanks for all your help.

Geändert am von madmaxtf

more options

You're welcome

more options

Whoops.........Switched on today, & it's back again.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).

more options

I've reinstalled firefox 3.6.25 (which I prefer) & it's still there. I've also reinstalled chrome. It's actually in colour, but for some reason it's printed in black & white.

more options

That is a screenshot that shows the google.com site with you being signed on to a Google service.
You may have a Google cookie that causes this.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Done that, but it's still there!

more options

Seems to be added by Google to advertise Chrome.
I hadn't checked the Google site, but I see that same promo advertisement to install Google Chrome.
If I click the close X on that promo then that promo disappears and doesn't reappear on a next visit (probably a cookie involved as it reappears if I switch to private browsing mode).

more options

I can get rid of the chrome logo,install google plus,& the "x" by using adblock plus, but the "a faster way to browse the web" & the box outline won't go away. They don't appear as a blockable item.

more options

Did you try to click the close X in the top right corner of that "A faster way to browse the web" box?

more options

Yes, but it only closes it for that session. When I reopen firefox it comes back.

more options

Maybe it relies on having a cookie set to say you have seen the promo, and you are blocking those cookies or deleting them leading the google site to consider you a new user that has not seen the promo each time you visit the site.

more options

All cookies from google.com are allowed for session.

more options

I can only get that promo back if I switch to Private Browsing mode.
Clearing cookies and cache and history (even files on disk) doesn't seem to have any effect.

more options

I get it back EVERYTIME. Problem with private browsing is that it won't enter saved passwords. You have to type them out in full for every site you go on, so I never use it.

more options

Ausgewählte Lösung

In PB mode you can let the password manager fill passwords.
It only doesn't happen automatically.
You either need to type the first letter(s) or double click the name entry and use the Tab key to fill the password.
The same with other autocomplete entries.
You only cannot store new data (names and passwords).

  1. 1
  2. 2