Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Will the antispyware that downloaded with the Firefox upgrade interfere with my CA security suite? I've been told not to intstall multiple security programs.

  • 4 Antworten
  • 3 haben dieses Problem
  • 318 Aufrufe
  • Letzte Antwort von silkphoenix

more options

Will the antispyware that was downloaded with the Firefox upgrade interfere with my CA security program? I've been told not to install multiple security programs?

Alle Antworten (4)

more options

Firefox does not provide any anti-spyware programs. If you downloaded one along with Firefox, it's not from FF.

What's the name of the program?

more options

I think was listed as SAS superantispyware.com

more options

Superantispyware is a legitimate anti-spyware program, I use it myself. However, you have to manually download it yourself, it does not come with Firefox. Are you sure it came with your Firefox upgrade? If you download it yourself manually, feel free to use it as it won't interfere with any other programs.

more options

Alternatively, though we're not sure how it got on your system, if you don't want it installed you should be able to remove it via Add/Remove programs in your Windows XP Control Panel.

From the Microsoft documentation for XP, located here...

http://support.microsoft.com/kb/307895

How to remove an installed program To remove a program that is installed on your computer, follow these steps:

1. Click Start, click Control Panel, and then double-click Add or Remove Programs. 2. In the Currently installed programs box, click the program that you want to remove, and then click Remove. 3. If you are prompted to confirm the removal of the program, click Yes.

Some additional observations...

You seem to be running Firefox 3.0, for which security support ended in March of 2010. You may wish to update your Firefox to the newer Firefox 3.6 in order to continue to receive security updates. I believe simply pressing Help in the menu bar of Firefox, and then "Check for Updates" will accomplish this.

Lastly, your Adobe Flash player for Firefox is out of date, and contains a security vulnerability. It can be updated by following the below link and clicking Agree And Install Now and then running the downloaded file.

http://get.adobe.com/flashplayer/