Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

plug ins needed ?

  • 2 Antworten
  • 7 haben dieses Problem
  • 2300 Aufrufe
  • Letzte Antwort von the-edmeister

more options

Messages constantly that plugins are needed. Cannot use hotel booking site:Onix Rambla that had previously been accessible . WHY do I need new plugin for this now??

This happened

Every time Firefox opened

== After newest upgrade and after upgrading flash with Macafee etc.

Ausgewählte Lösung

IE uses an ActiveX control to handle Flash objects. Firefox uses a different NPAPI plugin.

Your above posted list of installed plugins doesn't show the Flash plugin for Firefox. See Flash Plugin - Keep it up to date and troubleshoot problems and Install the Flash plugin to view videos, animations and games You can get the latest version of Flash Player here: http://get.adobe.com/flashplayer/

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

You have Java Plug-in 1.4.2 for Netscape Navigator (DLL Helper) installed. Firefox 3.6+ versions need Java 1.6.0_10 or higher, which have the Next Generation plugin (1.6.0_20 is the latest version).

Also, visit this page to see if any of your other plugins are out-of-date. http://www.mozilla.com/en-US/plugincheck/

more options

Ausgewählte Lösung

IE uses an ActiveX control to handle Flash objects. Firefox uses a different NPAPI plugin.

Your above posted list of installed plugins doesn't show the Flash plugin for Firefox. See Flash Plugin - Keep it up to date and troubleshoot problems and Install the Flash plugin to view videos, animations and games You can get the latest version of Flash Player here: http://get.adobe.com/flashplayer/