Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I make the translation option stay on the screen longer so I can click on it?

  • 1 Antwort
  • 0 haben dieses Problem
  • 22 Aufrufe
  • Letzte Antwort von TyDraniu

more options

Dear Anyone.

So I got ransomwared awhile back - the AZQT one - and managed to get out of it with copious use of backups! Thing IS - it's left my Outlook/Hotmail E_mail page in Russian - and I can't select 'change to English' because all the sub-menus are in Russian and I don't know what to click on!

Now when I first load up the page, I get a lovely-looking little box 'Firefox has detected this page is in Russian, would you like to translate to English' (or words to that effect, y'know.) But the box appears and disappears so fast I don't have time to click on it. I managed to get to it a couple of times and it worked perfectly. But normally it vanishes before I can get there.

How do I make the little box stick around longer so I can click on it? Or is the same option hidden in a Firefox menu somewhere - I'm not the world's greatest Internet browser geek, so please keep answers simple! - and I could click on it in a Firefox menu? Like I said - if I GET to it in time, it works like a dream. It's just GETTING to it fast enough before it vanishes that's the problem!

Just ad an 'orrible thought. I hope that if it's in a Firefox menu, that's not been turned into Russian too!

Yours respectfully

Chris.

Dear Anyone. So I got ransomwared awhile back - the AZQT one - and managed to get out of it with copious use of backups! Thing IS - it's left my Outlook/Hotmail E_mail page in Russian - and I can't select 'change to English' because all the sub-menus are in Russian and I don't know what to click on! Now when I first load up the page, I get a lovely-looking little box 'Firefox has detected this page is in Russian, would you like to translate to English' (or words to that effect, y'know.) But the box appears and disappears so fast I don't have time to click on it. I managed to get to it a couple of times and it worked perfectly. But normally it vanishes before I can get there. How do I make the little box stick around longer so I can click on it? Or is the same option hidden in a Firefox menu somewhere - I'm not the world's greatest Internet browser geek, so please keep answers simple! - and I could click on it in a Firefox menu? Like I said - if I GET to it in time, it works like a dream. It's just GETTING to it fast enough before it vanishes that's the problem! Just ad an 'orrible thought. I hope that if it's in a Firefox menu, that's not been turned into Russian too! Yours respectfully Chris.

Alle Antworten (1)

more options

It should be in the address bar. Please read https://support.mozilla.org/en-US/kb/website-translation

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.