Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Wordle on Firefox

  • 8 Antworten
  • 0 haben dieses Problem
  • 19 Aufrufe
  • Letzte Antwort von jonzn4SUSE

more options

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics.

The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date).

The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics. The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date). The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105
Angefügte Screenshots

Ausgewählte Lösung

I need to disable Enhanced Tracking Protection via the slider in the padlock drop-down list to make the Wordle page work properly. If you have other content blocking extensions then you may have to disable those as well.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (8)

more options

Hi Jeff, there was a problem about 10 days ago where an empty ad banner appeared on the page and the scroll bar was missing (1390036). But then later in the day it was fixed. I'm not sure exactly what going on there at the New York Times, but hopefully it will get fixed again. To check for that, reload the page bypassing the cache (this doesn't erase your data, but does flush old scripts and images) -- either:

  • Ctrl+click the Reload button
  • Ctrl+Shift+R
  • Ctrl+F5

What happens for me when I do that is the banner gap appears, but then closes itself. I'm not sure what might cause it to stick open.

Hilfreich?

more options

There seems to be a Privacy Badger icon in your screenshot. Can you click that and use the "Click to deactivate Privacy Badger on this site" button and see whether that helps?

Hilfreich?

more options

Thanks.

It gets weirder.

Ctrl+Shift+R corrects the display on my Windows 11 machine but makes no difference whatever on the Windows 7 machine. Still, it gives me a partial workround more convenient than using Android or Chrome.

Hilfreich?

more options

Disabling Privacy Badger has no effect.

Hilfreich?

more options

I don't know why Windows 7 would be different. Possibly there are some subtle settings differences. ??

Hilfreich?

more options

Ausgewählte Lösung

I need to disable Enhanced Tracking Protection via the slider in the padlock drop-down list to make the Wordle page work properly. If you have other content blocking extensions then you may have to disable those as well.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.

Hilfreich?

more options

Cor-el's suggestion seems to have fixed the problem though I'll wait a day or two before saying it's solved given that some previous suggestions have seemed to fix it but later failed to do so.

Hilfreich?

more options

You don't need to wait, just turn ETP back on. Looks like you'll need to play with your cookie settings. see screenshots

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.