On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Turn off >EVERY< certificate check/verification in firefox

  • 2 Antworten
  • 1 hat dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von cor-el

more options

Is it possible to turn off EVERY signle certificate check/verification in firefox?

  1. "Error code: SEC_ERROR_BAD_SIGNATURE"
  2. "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT"
  3. "Bulleted list itemMOZILLA_PKIX_ERROR_MITM_DETECTED"
  4. "SSL_ERROR_BAD_CERT_DOMAIN"
  5. "SEC_ERROR_UNKNOWN_ISSUER"
  6. "etc etc... EVERY single certificate check!"

In the past it was really easy just start with "--ignore-certificate-errors". Now it's like moon landing, all options are hidden or have under a hundrred layer option list. Anything in the "about:config" ? browser.ssl_override_behavior 1 security.ssl.enable_ocsp_stapling false

(Please do NOT comment its unsafe and other things, that's not what I'm looking for)

Is it possible to turn off '''EVERY '''signle certificate check/verification in firefox? # "Error code: SEC_ERROR_BAD_SIGNATURE" # "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT" # "Bulleted list itemMOZILLA_PKIX_ERROR_MITM_DETECTED" # "SSL_ERROR_BAD_CERT_DOMAIN" # "SEC_ERROR_UNKNOWN_ISSUER" # "etc etc... '''EVERY '''single certificate check!" In the past it was really easy just start with "--ignore-certificate-errors". Now it's like moon landing, all options are hidden or have under a hundrred layer option list. Anything in the "about:config" ? browser.ssl_override_behavior 1 security.ssl.enable_ocsp_stapling false (Please do '''NOT '''comment its unsafe and other things, that's not what I'm looking for)

Alle Antworten (2)

more options

Possibly Settings > Privacy & Security > Certificates.

Hilfreich?

more options

I'm sure you know why this isn't possible.

Some info, in case you do not know:

// Controls behavior of the "Add Exception" dialog launched from SSL error pages
// 0 - don't pre-populate anything
// 1 - pre-populate site URL, but don't fetch certificate
// 2 - pre-populate site URL and pre-fetch certificate (default)
browser.ssl_override_behavior = 2

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.