Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I have tried very hard to stop Pocket Adverts on my Laptop. Please Help me!!

  • 8 Antworten
  • 1 hat dieses Problem
  • 28 Aufrufe
  • Letzte Antwort von islandspell1

more options

Re above I am sick and tired of Recommended by Pocket. I do want it , I find it a nuisance and not necessary. Please advise me how to stop this advert service!!

Re above I am sick and tired of Recommended by Pocket. I do want it , I find it a nuisance and not necessary. Please advise me how to stop this advert service!!

Ausgewählte Lösung

You can try to set these two prefs to false on the about:config page.

  • browser.newtabpage.activity-stream.feeds.section.topstories = false
  • browser.newtabpage.activity-stream.feeds.system.topstories = false
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (8)

more options

There is a gear icon in the upper right corner of the Firefox Home / new tab page to manage what sections appear on the page. Also, see: Customize your New Tab page to hide or display content.

Hilfreich?

more options

The firefox info displayed but nowhere is there, or are there, removal bars or` slides `to stop it!! Nor do i have the emblem at the top right hand corner of my page>>>>>> HELP!!!!

Hilfreich?

more options

If you do not see the gear button, you can manage your new tab page settings through the Firefox Settings page, "Home" panel. Click the menu button, then Settings, the on the Settings page, click Home in the left column.

Hilfreich?

more options

In a new tab, enter about:config in the address bar, accept the risk, search for pocket and change these preferences to false. browser.newtabpage.activity-stream.section.highlights.includePocket extensions.pocket.enabled services.sync.prefs.sync.browser.newtabpage.activity-stream.section.highlights.includePocket

Hilfreich?

more options

Have tried this procedure over 6 times, does not work!!!!!

Hilfreich?

more options

Can you share a screenshot of your settings? This article has tips on capturing screenshots: How do I create a screenshot of my problem? Before uploading the image using the "Browse" button below the text box for your reply, please crop out/cut out or blur any sensitive information in the image file.

Hilfreich?

more options

Ausgewählte Lösung

You can try to set these two prefs to false on the about:config page.

  • browser.newtabpage.activity-stream.feeds.section.topstories = false
  • browser.newtabpage.activity-stream.feeds.system.topstories = false

Hilfreich?

more options

At last the " Pocket" adverts has gone, thank you so much for your help at last !!!!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.