Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Using microphone

more options

Setting - Microphone permissions does not allow me to add in websites.

Ausgewählte Lösung

Oh, I see, I thought you were using one of the chat/conferencing services.

Google doesn't let Firefox users have the microphone in search or translate. In search, the mic is hidden, and on translate, it's grayed. It's one way they lure people to Chrome.

You can use Windows 10's dictation feature as a global speech-to-text feature. After you click in the field that you want to fill using your voice, then you can press Windows key + H as described in this Microsoft support article:

https://support.microsoft.com/en-us/windows/use-dictation-to-talk-instead-of-type-on-your-pc-fec94565-c4bd-329d-e59a-af033fa5689f

That's all I've got, sorry.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

Normally Firefox will display a prompt (dropping from the left end of the address bar) when a site requests microphone permission. If that's not happening, you can grant permission in advance as follows:

While you are on a page on the site that needs permission, call up the Page Info dialog using either:

  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, then the > button, then More Information

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Use the microphone" and uncheck the "Use default" box, and then select "Always ask" or "Allow" depending on your trust for the site.

Repeat with "Use the camera" if needed.

Firefox still may prompt you to select an audio source when the page requests permission.

Success?

Hilfreich?

more options

This does not work, instructions do not match the real world. Google continues to come up without a mic.

Hilfreich?

more options

Is the problem on Hangouts, or on Google Meet? I rarely use them, so I'm not sure what changes have occurred.

A couple years ago, there was a problem with Hangouts-embedded-in-Gmail: due to the different server names between the outer page and the embedded page, microphone and camera permission requests did not appear. The workaround was to go directly to Hangouts.

Hilfreich?

more options

I don't even know what Hangouts, or Google Meet are. I just use Chrome and google as my search engine in chrome the google search allows you to type or use the mic, that's what I want to do in Firefox.

Hilfreich?

more options

Ausgewählte Lösung

Oh, I see, I thought you were using one of the chat/conferencing services.

Google doesn't let Firefox users have the microphone in search or translate. In search, the mic is hidden, and on translate, it's grayed. It's one way they lure people to Chrome.

You can use Windows 10's dictation feature as a global speech-to-text feature. After you click in the field that you want to fill using your voice, then you can press Windows key + H as described in this Microsoft support article:

https://support.microsoft.com/en-us/windows/use-dictation-to-talk-instead-of-type-on-your-pc-fec94565-c4bd-329d-e59a-af033fa5689f

That's all I've got, sorry.

Hilfreich?

more options

jscher2000 said

Normally Firefox will display a prompt (dropping from the left end of the address bar) when a site requests microphone permission. If that's not happening, you can grant permission in advance as follows: While you are on a page on the site that needs permission, call up the Page Info dialog using either:
  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, then the > button, then More Information
When the dialog comes up, click the Permission icon at the top to show that panel. Scroll down to "Use the microphone" and uncheck the "Use default" box, and then select "Always ask" or "Allow" depending on your trust for the site. Repeat with "Use the camera" if needed. Firefox still may prompt you to select an audio source when the page requests permission. Success?

I too have tried this but on Bing. Tried refreshing page clearing cookies. Signing back into Bing and fire fox. When they updated the UI it broke something with the microphone notification...frustrating

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.