Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I can't access any google services: Error code: SEC_ERROR_UNKNOWN_ISSUER

  • 3 Antworten
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von jscher2000

more options

Hi, I have been unable to access any google services (e.g. youtube, google) due to the following error message: Someone could be trying to impersonate the site and you should not continue.

Web sites prove their identity via certificates. Firefox does not trust www.youtube.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate

Could you please advise how to resolve this? I reinstalled firefox and that did not help. Certificates are installed and have expiry date of 2031. Other browsers are not affected.

Thank you.

Ausgewählte Lösung

Hi, Thank you for a quick response. It looks like it was a malware issue. Malwarebytes helped clear this up. I'm not quite sure where it came from but I'm glad it's sorted.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

A number of users are discovering that there is a "man in the middle" of their access to Google sites, but I don't know whether anyone has tracked down who/what it is. As a workaround, though, you could try changing your connection setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Switch to "No proxy" here.

Any difference?

Hilfreich?

more options

Ausgewählte Lösung

Hi, Thank you for a quick response. It looks like it was a malware issue. Malwarebytes helped clear this up. I'm not quite sure where it came from but I'm glad it's sorted.

Hilfreich?

more options

Good instinct to check that. As for where it came from, possibly some free software with unwanted stowaways.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.