Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

strg+c, strg+v is not working. I'm using Firefox 87.0

  • 5 Antworten
  • 1 hat dieses Problem
  • 22 Aufrufe
  • Letzte Antwort von jscher2000

more options

strg+c, strg+v is not working. I'm using Firefox 87.0

Alle Antworten (5)

more options

Just to help the other volunteers: Ctrl is Strg on German keyboards.

Does it work in other applications? Is the issue a global one in Firefox, or it affects specific sites?

Hilfreich?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

no; the problem still exists. i'm working with the web interface by gmx-mail. In the past it was working. Probably one of the updates from Version 86.x

Hilfreich?

more options

Stopped working for me on FireFox Developer 88.

Hilfreich?

more options

Fritex said

Stopped working for me on FireFox Developer 88.

This is also on GMX webmail?

Have you modified the setting that allows websites to observe cut/copy/paste events with their scripts? You can check that here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste dom.event.clipboardevents.enabled and pause while the list is filtered

(3) If the preference is bolded and has a value of false, double-click it to restore the default value of true

If the keyboard shortcuts still do not work with that preference on true, hmm, what have they done?!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.