Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

video Error Code: 200001

  • 4 Antworten
  • 2 haben dieses Problem
  • 30 Aufrufe
  • Letzte Antwort von cor-el

more options

I prefer to use Firefox but I constantly get errors Error Code: 200001 trying to play video in all Firefox and updates. This NEVER happens in BRAVE?

84.0.1 AMD A8, HP, win10 pro 1909, 8g ram

any ideas?

Angefügte Screenshots

Ausgewählte Lösung

Hmm, not sure. You may have noticed the shield icon at the left end of the address bar is a bit purplish. That indicates the Tracking Protection feature is blocking something in the page. Could you click the shield and turn off protection on the page temporarily -- just click the slider switch at the top of the drop-down panel -- and see whether that makes any difference?

Also, thank you for sharing your Add-ons list. If you temporarily disable both of these two extensions, does that make any difference:

  • Disable Autoplay
  • Disable HTML5 Autoplay
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

Hmm, not sure. You may have noticed the shield icon at the left end of the address bar is a bit purplish. That indicates the Tracking Protection feature is blocking something in the page. Could you click the shield and turn off protection on the page temporarily -- just click the slider switch at the top of the drop-down panel -- and see whether that makes any difference?

Also, thank you for sharing your Add-ons list. If you temporarily disable both of these two extensions, does that make any difference:

  • Disable Autoplay
  • Disable HTML5 Autoplay

Hilfreich?

more options

You seem to have rather old display drivers, you can check if there is an update available.


Your troubleshooting information shows several extensions that can block autoplay, so it is quite possible that one of them is causing this problem

1: {name: Autoplay No More, type: extension, version: 0.3.8, isActive: TRUE, id: jid1-XQEcUtyD5PwB8w@jetpack}
4: {name: Disable Autoplay, type: extension, version: 1.2, isActive: TRUE, id: {6674730a-e591-43c6-8680-d332ea121cc2}}
5: {name: Disable HTML5 Autoplay, type: extension, version: 2018.10.3, isActive: TRUE, id: disable-html5-autoplay@afnankhan}

Hilfreich?

more options

Thanks for the prompt replies. The shield fence was for facebook container. I had 3 blockers and the html5 blocker was the problem. By disabling it OFF and leaving the others ON the problem seems to have gone. The other blockers don't cause a problem. I now have to see which videos or webpages will not block autoplay.

Happy New year!!

Hilfreich?

more options

You can look at these prefs on the the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.