Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox stalls and takes up all available memory when trying to access the options tab.

  • 8 Antworten
  • 1 hat dieses Problem
  • 29 Aufrufe
  • Letzte Antwort von FredMcD

more options

NOTE: I have made a video to show the problem, so if my explanation isn't clear, please watch this.

The problem arises only when I try to access the options tab. As soon as I have the options tab open, my PC's memory use skyrockets and doesn't come down, Firefox stalls completely and I have to close FF through the task manager.

This problem has never occured in the past, this has only been happening since a day or 2 ago.

I tried to disable all the add-ons, plug-ins, have the standard light theme. Nothing changed.

I don't really enjoy having to use safemode everytime I want to access the options tab.

Thanks for reading

Alle Antworten (8)

more options

Does that mean there is no problem using Safe Mode?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Hilfreich?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hilfreich?

more options

Yes, when running FF in safe mode, the problem doesn't arise. I disabled all the add-ons, plug-ins, disabled hardware acceleration in safe mode, tried to open the options tab with safe mode off, and the problem persisted.

That's why I'm so puzzled!

I even force updated Windows, got rid of Avira and got Panda instead...

Geändert am von Booskop

Hilfreich?

more options

Ausgewählte Lösung

Hilfreich?

more options

A new profile seems to solve the problem. Thanks Fred

Hilfreich?

more options

Glad to help. Safe Surfing.


Do you need help getting data from the old profile?

Hilfreich?

more options

All done Fred - thanks again :)

Hilfreich?

more options

Good to hear. Well done.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.