Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Antivirsu blocks a suspicius connection

  • 9 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von AMAN ARYAN

more options

Hello,

My Anitivirus is constantly throwing a "Suspicious connection blocked error" firefox.exe attempted to establish a connection relying on an untrusted certificate to gmzdaily.com. We blocked the connection to keep your data safe since untrusted certificates are issued by unrecognized Certificate Authorities

I dont know what is causing Firefox to establish a connection. IS this due to an extension I use?

Thanks for your help !

Hello, My Anitivirus is constantly throwing a "Suspicious connection blocked error" firefox.exe attempted to establish a connection relying on an untrusted certificate to gmzdaily.com. We blocked the connection to keep your data safe since untrusted certificates are issued by unrecognized Certificate Authorities I dont know what is causing Firefox to establish a connection. IS this due to an extension I use? Thanks for your help !

Alle Antworten (9)

more options

Hello, Go to about:config in your address bar. Accept the warning. Search for browser.newtabpage.enabled. Double click the result to set it to False. Then, search for browser.newtab.url. Right click it, and Select Modify. In the field that appears you can remove the link of your website. so that FF not opens "mystartsearch.com" Hope this solves your problem. if not, then send us your current extensions installed on firefox

more options

Hi,

I did per your instructions,except for "search for browser.newtab.url. Right click it, and Select Modify." I dont see a modify option. Attached the screenshot which also has the extensions.

more options

Hi ariharaa,

Try opening firefox in Safe mode,

  • Find the Firefox icon or click Start and type Firefox.
  • Hold down the Shift key on the keyboard and then click the Firefox icon.
  • In the Firefox Safe Mode window, click the Start in Safe Mode option.

If it doesn't worked, then feel free to ask in Reply Section. thanks for raising your question in Mozilla Support Forum.

more options

Safe mode is opening. What should I do now? I'm trying to stop the gmzdaily.com making unwanted connections.

more options

Does the problem still occurs in Safe mode ?? If it occurs then its not connected to extensions because safe mode disables all the connections.

more options

so far no notifications from my antivirus yet.

more options

Then, it must be extension problem, Try refreshing your browser:-

Try Refreshing your Browser:-

  • To do this, click the menu button at the top right corner of the Firefox window.
  • Click the “Help” option near the bottom of the menu.
  • Click the “Troubleshooting Information” option in the Help menu.
  • Click the “Refresh Firefox” button at the top right corner of the Troubleshooting Information page.
  • You’ll be warned that this will remove your browser add-ons, reset your customizations, and revert other browser data to the default settings. Click “Refresh Firefox” to confirm you want to make these changes.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

more options

I refreshed FF. Let's hope it doesn't appear again. I'll keep you posted after 24hours. Thank you for ur help !

more options

In Bitdefender 2019 you can disable specific modules.

   https://www.bitdefender.com/consumer/support/answer/13426/ 

BitDefender Modules -> Online Threat Prevention -> Settings -> Web Protection: Encrypted web scan