Hilfe durchsuchen

why do Capcha's not show up for me?

  • 2 Antworten
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von cor-el

more options

So it happens frequently and Im not really sure if its just the browser doent work correctly on some websites, OR I have a setting wrong that doesnt allow Captchas to show up on some sites. I took a screengrab when trying to login into my account just now and it shows where the Captcha isnt showing up. I took an entire screengrab to show what addons are running also. I have turned both blocker things off and refreshed my page and it still never shows the Captcha. Im soooooooo agravated that I have to close Firefox, open chrome and continue. Cause Chrome shows the dang Captcha. What is wrong with my setup that I have to close Firefox and open Chrome to get the Captcha to show up? Please help, cause I believe in the idea that I shouldnt be tracked online and that is the GIANT appeal that keeps me using Firefox.

Angefügte Screenshots

Alle Antworten (2)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Hilfreich?

more options

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.