Hilfe durchsuchen

Spellcheck does not work on Firefox on my MacBook Pro.

  • 4 Antworten
  • 3 haben dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von s.whitaker

more options

Spellcheck does not work on Firefox on my MacBook Pro. It works on all my other devices. I have checked the settings and spellcheck is ticked. However, it just does not work. I have deleted rebooted and reinstalled Firefox and still nothing. Spellcheck works on all my other browsers (Safari, Brave). Any ideas

Ausgewählte Lösung

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Language and Appearance: "Check your spelling as you type"

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

I am in Europe, the number you have given does not work.

Hilfreich?

more options

Hello,

The phone number you saw earlier is a scam. Please do not attempt to call that number.

With regards to your spell checker not working, is it highlighting all words as incorrect or specific words? Does this occur on all websites or specific websites?

You can try installing a dictionary add-on to resolve your issue: https://addons.mozilla.org/firefox/language-tools/

Hilfreich?

more options

Ausgewählte Lösung

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Language and Appearance: "Check your spelling as you type"

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

Hilfreich?

more options

Thanks for your help.

Followed the instructions and still couldnt get the mozilla extention to work. However, used Languaged Tool. which works.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.