X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

flickering password drop-down during page load

Veröffentlicht

When I load a page and I immediately click the form fields for password in order to select one of my previously-saved passwords, the drop-down keep flicking. I notice that the flickering happens for about 2-3 seconds until the entire page has finished loading. I notice it SPECIFICALLY flickers whenever the bottom of the page is showing that an element is loading.

  • This started happening after I downloaded Beta version 71.x.
  • It is doing it now up until the latest Beta version.
  • It never did it before.
  • I tested the glitch with add-ons disabled and it still occurred.
  • I have Windows 7
  • It's happening on both of my computers. And whenever I have had both my computers have a Firefox glitch, it usually isn't on my end.
When I load a page and I immediately click the form fields for password in order to select one of my previously-saved passwords, the drop-down keep flicking. I notice that the flickering happens for about 2-3 seconds until the entire page has finished loading. I notice it SPECIFICALLY flickers whenever the bottom of the page is showing that an element is loading. * This started happening after I downloaded Beta version 71.x. * It is doing it now up until the latest Beta version. * It never did it before. * I tested the glitch with add-ons disabled and it still occurred. * I have Windows 7 * It's happening on both of my computers. And whenever I have had both my computers have a Firefox glitch, it usually isn't on my end.
Angefügte Screenshots
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4307 Lösungen 60479 Antworten
Veröffentlicht

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Hat Ihnen das weitergeholfen? 0
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17681 Lösungen 159964 Antworten
Veröffentlicht

You can set this pref to false on the about:config page to see if that has effect.

  • signon.includeOtherSubdomainsInLookup = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can set this pref to false on the <b>about:config</b> page to see if that has effect. *signon.includeOtherSubdomainsInLookup = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Hat Ihnen das weitergeholfen? 0
Zitieren
McCoy
  • Top 10 Contributor
575 Lösungen 5383 Antworten
Veröffentlicht

Hello kkiely1,

Should none of the above make a difference, would you try this please :

3-bar menu => Options => Performance :

Uncheck "Use recommended performance settings" and uncheck "Use hardware acceleration when available".

Then restart Firefox.

Go back to Options => Performance and check the boxes that you had just unchecked again.

In other words : disable and then re-enable hardware acceleration.

Hello kkiely1, Should none of the above make a difference, would you try this please : 3-bar menu => Options => Performance : Uncheck "Use recommended performance settings" and uncheck "Use hardware acceleration when available". Then restart Firefox. Go back to Options => Performance and check the boxes that you had just unchecked again. In other words : disable and then re-enable hardware acceleration.
Hat Ihnen das weitergeholfen? 0
Zitieren

Fragesteller

None of those worked. Considering it started right after I downloaded the Beta 71.x version, I get the feeling it is a problem with the browser and not a settings situation on my side.

It's something I can deal with.

None of those worked. Considering it started right after I downloaded the Beta 71.x version, I get the feeling it is a problem with the browser and not a settings situation on my side. It's something I can deal with.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.