X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox makes images URLs in a forum HTTPS instead of HTTP, how to stop?

Veröffentlicht

When I add images to the forum in the first image below, they show up as place holders. When I right-click/Show-Image-Info on the place holders (2nd image), the URL lists correctly But when I right-click/View-Image (3d image), the URL is changed to https and is not found. Is there a setting somewhere I have set incorrectly to cause the change to https?

When I add images to the forum in the first image below, they show up as place holders. When I right-click/Show-Image-Info on the place holders (2nd image), the URL lists correctly But when I right-click/View-Image (3d image), the URL is changed to https and is not found. Is there a setting somewhere I have set incorrectly to cause the change to https?
Angefügte Screenshots

Ausgewählte Lösung

Thank you for the quick response.

I checked the 'Mixed' settings and none were bolded/modified. But your ability to see the images caused me to expand my search, which I should have done initially, and it turns out Ghostery is the culprit. Trusting the site now allows me to also see the images.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

jscher2000
  • Top 10 Contributor
8700 Lösungen 71113 Antworten
Veröffentlicht

Hilfreiche Antwort

Hmm, those images show on mine, but I'm not logged in, which might make a difference:

https://forum.aquacomputer.de/weitere-foren/english-forum/p1440733-airplex-modularity-system-pump-pre-sales-questions/#post1440733

Some sites send instructions to "upgrade" requests, but that would be uncommon on a forum with user-generated content.

Could you check for any customized settings related to "mixed content":

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste mixed and pause while the list is filtered

(3) If any of the four preferences are bolded and "modified" you can use right-click > Reset to restore the default value.

If you changed anything, try reloading the page and see whether there is any difference.

Hmm, those images show on mine, but I'm not logged in, which might make a difference: https://forum.aquacomputer.de/weitere-foren/english-forum/p1440733-airplex-modularity-system-pump-pre-sales-questions/#post1440733 Some sites send instructions to "upgrade" requests, but that would be uncommon on a forum with user-generated content. Could you check for any customized settings related to "mixed content": (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''mixed''' and pause while the list is filtered (3) If any of the four preferences are bolded and "modified" you can use right-click > Reset to restore the default value. If you changed anything, try reloading the page and see whether there is any difference.
Hat Ihnen das weitergeholfen? 1
Zitieren

Ausgewählte Lösung

Thank you for the quick response.

I checked the 'Mixed' settings and none were bolded/modified. But your ability to see the images caused me to expand my search, which I should have done initially, and it turns out Ghostery is the culprit. Trusting the site now allows me to also see the images.

Thank you for the quick response. I checked the 'Mixed' settings and none were bolded/modified. But your ability to see the images caused me to expand my search, which I should have done initially, and it turns out Ghostery is the culprit. Trusting the site now allows me to also see the images.

Geändert am von InfoSeeker

Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17482 Lösungen 157986 Antworten
Veröffentlicht

Are you possibly using an extension like HTTPS Everywhere that forces a secure connection?

Are you possibly using an extension like HTTPS Everywhere that forces a secure connection? *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thank you for your reply.

No I am not using HTTPS Everywhere. It appears Ghostery was somehow blocking and making things look weird.

Thank you for your reply. No I am not using HTTPS Everywhere. It appears Ghostery was somehow blocking and making things look weird.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.