X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Option to set mail to read only after XX seconds does nothing 68.1

Veröffentlicht

I set the option to automatically mark messages to read after it is open for xx seconds, no mater what I enter there, 5 seconds to 60 seconds it immediately sets the message to read and ignores this option.

I set the option to automatically mark messages to read after it is open for xx seconds, no mater what I enter there, 5 seconds to 60 seconds it immediately sets the message to read and ignores this option.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

Weitere Informationen

Matt
  • Top 10 Contributor
  • Moderator
3251 Lösungen 22397 Antworten
Veröffentlicht

Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.

Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thanks, but I have no Add-ons, and the theme is the black theme that comes with version 68.1

Thanks, but I have no Add-ons, and the theme is the black theme that comes with version 68.1
Hat Ihnen das weitergeholfen?
Zitieren
Matt
  • Top 10 Contributor
  • Moderator
3251 Lösungen 22397 Antworten
Veröffentlicht

Thanks, Try it instead of going into automatic denial. And it might be the black theme. really you not helping yourself.

Thanks, Try it instead of going into automatic denial. And it might be the black theme. really you not helping yourself.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Ok as a test I just installed the 68.1 64bit version of Thunderbird on a test machine, clean install, I setup one account, tried this again, does the same thing, I set it to mark message as read after 30 seconds, I opened the email and I can see in the background that it marked the message as read immediately upon opening. If I uncheck Automatically mark messages as read, it works correctly, they stay unread. It is ignoring this delay option.

Thanks

Ok as a test I just installed the 68.1 64bit version of Thunderbird on a test machine, clean install, I setup one account, tried this again, does the same thing, I set it to mark message as read after 30 seconds, I opened the email and I can see in the background that it marked the message as read immediately upon opening. If I uncheck Automatically mark messages as read, it works correctly, they stay unread. It is ignoring this delay option. Thanks
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Well I figured out what is going on, I do not use message preview, this works if you use the message preview pane, it does not work if you have your email open in their own window.

So it is a bug.

Well I figured out what is going on, I do not use message preview, this works if you use the message preview pane, it does not work if you have your email open in their own window. So it is a bug.
Hat Ihnen das weitergeholfen?
Zitieren
Matt
  • Top 10 Contributor
  • Moderator
3251 Lösungen 22397 Antworten
Veröffentlicht

David Kelly said

Well I figured out what is going on, I do not use message preview, this works if you use the message preview pane, it does not work if you have your email open in their own window. So it is a bug.

So what bug did you file?

''David Kelly [[#answer-1253443|said]]'' <blockquote> Well I figured out what is going on, I do not use message preview, this works if you use the message preview pane, it does not work if you have your email open in their own window. So it is a bug. </blockquote> So what bug did you file?
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.