X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Not able to enable DRM

Veröffentlicht

I have installed Ubuntu Mate on a Pi 3b, Ubuntu Mate 64 bit (Experimental) for Rasberry Pi3b, AArch64 (Armv8) Running Firefox 67 as the default browser. I cannot find anywhere to enable DRM. Every other installation of Firefox that I am running has this option. How can I get DRM enabled. I am not an experienced Linux user.

I have installed Ubuntu Mate on a Pi 3b, Ubuntu Mate 64 bit (Experimental) for Rasberry Pi3b, AArch64 (Armv8) Running Firefox 67 as the default browser. I cannot find anywhere to enable DRM. Every other installation of Firefox that I am running has this option. How can I get DRM enabled. I am not an experienced Linux user.
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux aarch64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17336 Lösungen 156740 Antworten
Veröffentlicht
See Kodi 18 *https://www.google.com/search?num=100&q=widevine+raspberry+pi+3+firefox

Geändert am von cor-el

Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

Thank you Cor-el for your input but I have been down all those roads and I gave up as everything I tried came to dead ends. It seems if the advice is over 2 months old files are not were they should be or links are broken. I tried to get Kodi to work and I tried to get chromium to work and finally I resigned myself that I would have to find something else to use the Pi's for.

Then I installed Lubuntu 64 bit on my Atomic Pi thinking I would be able to install Chrome with native DRM support. I first tried to run Netflix on Firefox that came installed with the os and I got the message to enable DRM. I did that and Firefox automatically downloaded and installed the files and Netflix now works flawlessly. I then installed Firefox on two other PC's with the same result.

The point I am making is that every version of Firefox since 49 has had the option to enable DRM. The version I have in my Pi install is 67 but there is no option to enable DRM. Can I somehow add the option or do I need to uninstall the version I have and download a complete version with the DRM option? Or am I being to simplistic.

Thank you Cor-el for your input but I have been down all those roads and I gave up as everything I tried came to dead ends. It seems if the advice is over 2 months old files are not were they should be or links are broken. I tried to get Kodi to work and I tried to get chromium to work and finally I resigned myself that I would have to find something else to use the Pi's for. Then I installed Lubuntu 64 bit on my Atomic Pi thinking I would be able to install Chrome with native DRM support. I first tried to run Netflix on Firefox that came installed with the os and I got the message to enable DRM. I did that and Firefox automatically downloaded and installed the files and Netflix now works flawlessly. I then installed Firefox on two other PC's with the same result. The point I am making is that every version of Firefox since 49 has had the option to enable DRM. The version I have in my Pi install is 67 but there is no option to enable DRM. Can I somehow add the option or do I need to uninstall the version I have and download a complete version with the DRM option? Or am I being to simplistic.

Geändert am von JRGunn

Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.