X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I would like to downgrade my Firefox version

Veröffentlicht

Hi, for my office purpose, I need to use the etender website (https://etenders.kerala.gov.in/nicgep/app) which requires Java 8.0 as well as Internet Explorer or Firefox Version 52.1.0 ESR version. Kindly help me with this so that I can use the website in the latest version of Firefox or help me download the older version as mentioned.

Thanks in advance.

Rohith Menon VP

Hi, for my office purpose, I need to use the etender website (https://etenders.kerala.gov.in/nicgep/app) which requires Java 8.0 as well as Internet Explorer or Firefox Version 52.1.0 ESR version. Kindly help me with this so that I can use the website in the latest version of Firefox or help me download the older version as mentioned. Thanks in advance. Rohith Menon VP

Ausgewählte Lösung

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

https://ftp.mozilla.org/pub/firefox/releases/52.0.1esr/

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 19.12.20034
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.161.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin

Anwendung

  • Firefox 52.1.0
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/52.1.0/WINNT/en-US/

Erweiterungen

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Multi-process staged rollout 1.9 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics 620
  • adapterDescription2: NVIDIA GeForce 940MX
  • adapterDeviceID: 0x5916
  • adapterDeviceID2: 0x134d
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2: C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumdx.dll C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_c76e6fcd108a9f7d\nvldumd.dll
  • adapterRAM: Unknown
  • adapterRAM2: 4096
  • adapterSubsysID: 38e217aa
  • adapterSubsysID2: 38e217aa
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.18362.175
  • driverDate: 1-28-2019
  • driverDate2: 3-1-2019
  • driverVersion: 25.20.100.6518
  • driverVersion2: 25.21.14.1935
  • failures: [u'CP+[GFX1]: Potential driver version mismatch ignored due to missing DLLs 0.0.0.0 and 0.0.0.0']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • indices: [0]
  • info: {u'ApzWheelInput': 1, u'ApzTouchInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 620 Direct3D11 vs_5_0 ps_5_0)
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 620 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
FredMcD
  • Top 10 Contributor
4149 Lösungen 57940 Antworten
Veröffentlicht

Your system details shows you are using Firefox 52.1.0 already.

Your system details shows you are using Firefox 52.1.0 already.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Yes. But I think the installation file that I've got some bugs. Can't save Bookmarks or history neither does it show search suggestions. Is the older version installation link available in the Mozilla website? Or can I get one?

Yes. But I think the installation file that I've got some bugs. Can't save Bookmarks or history neither does it show search suggestions. Is the older version installation link available in the Mozilla website? Or can I get one?
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4149 Lösungen 57940 Antworten
Veröffentlicht

Ausgewählte Lösung

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

https://ftp.mozilla.org/pub/firefox/releases/52.0.1esr/

[https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Install Older Version Of Firefox] {web link} Be sure to read everything here. If you still want to downgrade, look under; '''I still want to downgrade. ''' Click the '''Directory of other versions and languages''' link. Look for the directory of the version that you want. But, remember that '''old versions may have security issues. ''' https://ftp.mozilla.org/pub/firefox/releases/52.0.1esr/
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17278 Lösungen 156193 Antworten
Veröffentlicht
Note that the last 52.0 ESR is 52.9.0. *https://download-installer.cdn.mozilla.net/pub/firefox/releases/52.9.0esr/
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.