Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox won't autofill bookmarks in url bar even after complete, clean uninstall

  • 4 Antworten
  • 2 haben dieses Problem
  • 68 Aufrufe
  • Letzte Antwort von Standard8

more options

I completely uninstalled firefox. Deleted the mozilla folders from Roaming, Local, and LocalLow. I installed firefox anew, and bookmarked several sites as a test before syncing my profile again. And Firefox still. won't. autocomplete.

It's driving me insane. I don't want to switch everything over to Chrome, but without this functionality I feel like I'll go crazy. The browser.urlbar.autofill option in about:config is set to true, I've tried deleting my profile folders, restarting in safe mode does nothing.

The worst part about it is that the bookmarks show up in the suggestions, just sitting there. Taunting me. But they're never inserted into the actual urlbar. I'd have to click down in order to access it. Yes, I know. One extra button press. First world problems. But I NEED this to function to work properly.

Ausgewählte Lösung

There's a known issue in Firefox 62.0 where bookmarks which hadn't been visited would not show up in the autofill results. See the unresolved section of https://www.mozilla.org/en-US/firefox/62.0/releasenotes/

There's already a fix for that being tested.

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (4)

more options

Hi, even when uninstall and delete everything there is a dozen or so registry entries left behind. So do what you usually do to save then through this at it https://www.revouninstaller.com/revo_uninstaller_free_download.html and see if that does the trick if not it is a setting that maybe someone else will know.

more options

Wait, don't use Revo unless you have a good backup of your data, since it might remove your Firefox profile folders.

I assume this problem is with bookmarks to top level domains, since Autofill never fills in longer URLs.

Some other users have mentioned issues with longer text, like g works, fa, works, but redd doesn't work. I'm not sure exactly what's going on. I haven't figure out the pattern. If you experiment what is and what isn't working for you?

more options

jscher2000 said

Wait, don't use Revo unless you have a good backup of your data, since it might remove your Firefox profile folders. I assume this problem is with bookmarks to top level domains, since Autofill never fills in longer URLs. Some other users have mentioned issues with longer text, like g works, fa, works, but redd doesn't work. I'm not sure exactly what's going on. I haven't figure out the pattern. If you experiment what is and what isn't working for you?

Nothing was working. Bookmarks would be displayed, but none would autocomplete. And I had already deleted my profile folders. I have everything on my Firefox account, so losing personal data wasn't an issue.

Fortunately after doing an actual clean uninstall it started working again.

more options

Ausgewählte Lösung

There's a known issue in Firefox 62.0 where bookmarks which hadn't been visited would not show up in the autofill results. See the unresolved section of https://www.mozilla.org/en-US/firefox/62.0/releasenotes/

There's already a fix for that being tested.