Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I have Firefox NOT sync bookmarks from Google Chrome?

  • 2 Antworten
  • 2 haben dieses Problem
  • 1061 Aufrufe
  • Letzte Antwort von jscher2000

more options

I use Firefox for school and the sync feature Is adding bookmarks from my Google Chrome account which contains some adult content, but I don't want to completely disable it because we have multiple Thinkpads in each room. is there a way to fix this?

Ausgewählte Lösung

Also, your Firefox identified itself to the forum as version 33. An update is available: this article describes how to get Firefox 49.0.2 using the "About Firefox" dialog on the help menu: Update Firefox to the latest release.

If something is holding you back from upgrading to Firefox 49, please let us know so we can suggest solutions or workarounds. Version 33 is not secure; Mozilla discloses security flaws after each new release.

Sometimes Firefox reports the wrong version because that information was saved in a preferences file. If the "About Firefox" dialog (see first article link) shows Firefox 49.0.2, you may need to clear out that incorrect information. See: How to reset the default user agent on Firefox.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Neither Firefox nor Firefox Sync connects to your Google account on an ongoing basis.

Firefox does include a feature to import your current list of bookmarks from Chrome, described in: Import bookmarks and other data from Google Chrome. Maybe that's how they got in there originally and now they keep replicating between your Firefoxes?

Otherwise, check whether any of your extensions could be crossing the data over in real time. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. I suppose it could be on any of the systems connected to the Sync account...

more options

Ausgewählte Lösung

Also, your Firefox identified itself to the forum as version 33. An update is available: this article describes how to get Firefox 49.0.2 using the "About Firefox" dialog on the help menu: Update Firefox to the latest release.

If something is holding you back from upgrading to Firefox 49, please let us know so we can suggest solutions or workarounds. Version 33 is not secure; Mozilla discloses security flaws after each new release.

Sometimes Firefox reports the wrong version because that information was saved in a preferences file. If the "About Firefox" dialog (see first article link) shows Firefox 49.0.2, you may need to clear out that incorrect information. See: How to reset the default user agent on Firefox.