X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

ssl_error_protocol_version_alert)

Veröffentlicht

Secure Connection Failed




         An error occurred during a connection to eaadhaar.uidai.gov.in.

Peer reports incompatible or unsupported protocol version.

(Error code: ssl_error_protocol_version_alert)




 The page you are trying to view can not be shown because the authenticity of the received data could not be verified.
 Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.
Secure Connection Failed An error occurred during a connection to eaadhaar.uidai.gov.in. Peer reports incompatible or unsupported protocol version. (Error code: ssl_error_protocol_version_alert) The page you are trying to view can not be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.0-rc
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0

Weitere Informationen

ideato 893 Lösungen 6250 Antworten
Veröffentlicht

Hello sambashivudu, it seems you have a very old firefox version, 10 ?

If you have xp with sp2 and above try to install firefox 43.0.1, and then try to see if you can update to latest 43.0.3 version. If you have xp with sp3 do the same and definitely you can update to latest 43.0.3 after you install the 43.0.1 version.

Then see, if the probem exist with the latest firefox.

thank you

Hello sambashivudu, it seems you have a very old firefox version, 10 ? If you have xp with sp2 and above try to install [https://ftp.mozilla.org/pub/firefox/releases/43.0.1/win32/ firefox 43.0.1], and then try to see '''if you can update''' to latest 43.0.3 version. If you have xp with sp3 do the same and definitely you can update to latest 43.0.3 after you install the 43.0.1 version. Then see, if the probem exist with the latest firefox. thank you
cor-el
  • Top 10 Contributor
  • Moderator
17690 Lösungen 160039 Antworten
Veröffentlicht

The server only supports TLS 1.2, so you will have to update to a Firefox version that supports this protocol (probably 28+).

The server only supports TLS 1.2, so you will have to update to a Firefox version that supports this protocol (probably 28+). *https://www.ssllabs.com/ssltest/analyze.html?d=eaadhaar.uidai.gov.in