Hilfe durchsuchen

upgrading firefox in linux mint maya

  • 3 Antworten
  • 1 hat dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von James

more options

I am a complete Linux novice. I only rarely use it, but I would like to upgrade my older version of Firefox becuase some flash players are crashing, etc. I click on the upgrade, and things start happening, but then when in my downloads folder... things stop happening. The program doesn't acutally upgrade. I need a step by step help. An online chat would be awesome. Where can I find an online chat to upgrade my firefox?

Alle Antworten (3)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 11.2 r202 Shockwave Flash 11.0 r1
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash Player (Linux) Version 11.2.202.540 https://www.adobe.com/products/flashplayer/distribution3.html


edited Flash version as there was a update today.

Geändert am von James

more options


changed wording as this is Linux, not the Windows you are used to.

Geändert am von James

more options

What Linux distro are you using? if the Firefox 15 you are using (a Ubuntu version) is a indication of version that came with the distro, it is a old distro version from say three years ago.

There may not be updated Firefox packages from your Linux distro if using a old one. So either you need to update your Linux distro or use the Firefox version from mozilla.org/firefox/all

Geändert am von James