Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does disabling flashplayer addon enable videos to work on one site but not another?

  • 6 Antworten
  • 3 haben dieses Problem
  • 696 Aufrufe
  • Letzte Antwort von Palefty

more options

I am running Firefox 37.02, Windows 7. I also have shockwave flash addons V17.0.0.134 & V18.0.0.95. The V18 version is beta and was downloaded from Adobe in attempts to resolve this on-going problem. It did not solve it. Through trial and error, I have determined that when I disable the addons mentioned above (note; disabling one seems to disable the other) I am able to get website videos to play (for example: videos on golfchannel.com) but not another (example: www.nbcphiladelphia.com). Conversely, if the addons are enabled, the videos on the www.nbcphiladelphia.com site work but those of the golfchannel.com do not. By "do not" I mean that the preceding commercial video plays but the main subject matter video that is to run afterwards does not. I get a black screen and the commercial video recycles again and again. I contacted the support group at golfchannel.com who said they were not aware of any problems. They suggested I use the Chrome browser which is what they use without problems.

Ausgewählte Lösung

That is odd. You could try using the Firefox add-on FlashBlock to disable flash on some websites, but not others: https://addons.mozilla.org/En-us/firefox/addon/flashblock/

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

Some websites will default to HTML5 video when flash player is disabled. Some websites won't do this. So that probably explains what you're seeing.

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

more options

Mark,

Thanks for the input but it did not solve the problem. After the commercial plays on the golf channel website I get a quick glimpse of the main video (with the triangular play button in the middle of it) for only a second and then the commercial goes on to repeating itself. Frustrating.

more options

Ausgewählte Lösung

That is odd. You could try using the Firefox add-on FlashBlock to disable flash on some websites, but not others: https://addons.mozilla.org/En-us/firefox/addon/flashblock/

more options

Mark, tried it. No go. The website (again, golfchannel.com) is looking for the flashplayer. Once I click on the flashplayer button that is displayed by Flashblock, it just goes back into the ongoing problem as previously described. I went into IE and I was able to run the video successfully.  ?

more options

Palefty said

I am running Firefox 37.02, Windows 7. I also have shockwave flash addons V17.0.0.134 & V18.0.0.95. The V18 version is beta and was downloaded from Adobe in attempts to resolve this on-going problem. It did not solve it. Through trial and error, I have determined that when I disable the addons mentioned above (note; disabling one seems to disable the other) I am able to get website videos to play (for example: videos on golfchannel.com) but not another (example: www.nbcphiladelphia.com). Conversely, if the addons are enabled, the videos on the www.nbcphiladelphia.com site work but those of the golfchannel.com do not. By "do not" I mean that the preceding commercial video plays but the main subject matter video that is to run afterwards does not. I get a black screen and the commercial video recycles again and again. I contacted the support group at golfchannel.com who said they were not aware of any problems. They suggested I use the Chrome browser which is what they use without problems.
more options

Ok, it seems that I solved my own problem.

During my attempts to determine why my (lycos) email was so slow I came across a list of sites that were "blocked" in my (VIPRE) antivirus. More specifically, in the Web Filtering section. The item that was blocked was: http://golfchannelvod-f.akamaihd.net/crossdomain.xml. Once that was "allowed" to pass through the web filtering the videos for the golf channel ran successfully.

It was driving me nuts but I'm glad it is solved. I also want to thank those of you who offered up suggestions. Much appreciated.