X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Why can't I block google's cookies? Everytime I select their domain to be blocked, their cookies STILL show up when I check 'Show Cookies.' Not cool..

Veröffentlicht

I've done -both- selecting & blocking the domain name of Google for prefs, etc from it's website AND using the Firefox security options page and typing in Google's domain name then selecting it to remove its cookies. But every time I check the "Show Cookies" tab, google is STILL there in the cookie list even after I've done all this stuff. What must I do, what secret domain name must I type to ensure Google doesn't track me?

I'm already using DuckDuckGo as my sole search engine so there is NO reason why google should be able to attach cookies to me as I am NOT USING GOOGLE. Please help.

Thank You! EarthGrrl

I've done -both- selecting & blocking the domain name of Google for prefs, etc from it's website AND using the Firefox security options page and typing in Google's domain name then selecting it to remove its cookies. But every time I check the "Show Cookies" tab, google is STILL there in the cookie list even after I've done all this stuff. What must I do, what secret domain name must I type to ensure Google doesn't track me? I'm already using DuckDuckGo as my sole search engine so there is NO reason why google should be able to attach cookies to me as I am NOT USING GOOGLE. Please help. Thank You! EarthGrrl

Ausgewählte Lösung

Thanks Teri,

Google just can't help itself in it's attempt for world domination. They have to get in everywhere. Your suggested fix worked well (so far - I'm sure they'll try to get in again). I simply just deleted the cookies.sqlite file you named - fixed !

Thanks again - Keep up the good fight.

Steve.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 13.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • McAfee MSC FF plugin DLL
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • NPWLPG
  • WildTangent Games App V2 Presence Detector

Anwendung

  • Firefox 29.0.1
  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/29.0.1/WINNT/en-US/

Erweiterungen

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: AMD Radeon HD 7600G
  • adapterDescription2:
  • adapterDeviceID: 0x9908
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 768
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 9-25-2013
  • driverDate2:
  • driverVersion: 13.152.1.3000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7600G Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Veränderte Einstellungen

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.privatebrowsing.autostart: True
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140506152807
  • browser.startup.homepage: http://duckduckgo.com/
  • browser.startup.homepage_override.buildID: 20140506152807
  • browser.startup.homepage_override.mstone: 29.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 29.0.1
  • font.internaluseonly.changed: True
  • font.minimum-size.x-western: 12
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.cookieBehavior: 3
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1400549787
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1399595683

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Ja

Fragesteller

Adding more info: I do have "accept visited sites cookies" selected but since I don't go to google's search site or other known related sites I still don't understand why its PREF's cookie folder keeps reappearing in the 'Show Cookies" list even though I've already blocked google in the above listed ways.

Adding more info: I do have "accept visited sites cookies" selected but since I don't go to google's search site or other known related sites I still don't understand why its PREF's cookie folder keeps reappearing in the 'Show Cookies" list even though I've already blocked google in the above listed ways.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59408 Antworten
Veröffentlicht

Almost every web site you go to will leave a cookie on you computer. Normally, these cookies tell the site things like who you are, your preferences, and other non personal information. I think the best thing would be to go to the site in question, and after leaving, do this;

Press the <Alt Key> to bring up the tool bar. Then Tools > Permissions Manager. Search for the site(s) in question, and select Block Cookies for those sites. You may have to do this for more than one entry for the same site.

Almost every web site you go to will leave a cookie on you computer. Normally, these cookies tell the site things like who you are, your preferences, and other non personal information. I think the best thing would be to go to the site in question, and after leaving, do this; Press the '''<Alt Key>''' to bring up the tool bar. Then '''Tools > Permissions Manager.''' Search for the site(s) in question, and select '''Block Cookies''' for those sites. You may have to do this for more than one entry for the same site.

Fragesteller

Thanks Fred for responding but what you posted is what I've already tried.

Appreciate it though! ~ EarthGrrl

Thanks Fred for responding but what you posted is what I've already tried. Appreciate it though! ~ EarthGrrl
FredMcD
  • Top 10 Contributor
4246 Lösungen 59408 Antworten
Veröffentlicht

Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for what you want.

Go to the '''''[https://addons.mozilla.org/en-US/firefox/ Mozilla Add-ons Web Page]''''' {web link} (There’s a lot of good stuff here) and search for what you want.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59408 Antworten
Veröffentlicht

Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy. Under History, look for; Accept Cookies. To the far right is a button; Exceptions.

Press the '''<Alt Key>''' to bring up the tool bar. Then '''Tools > Options > Privacy.''' Under ''History'', look for; '''Accept Cookies.''' To the far right is a button; '''Exceptions. '''

Fragesteller

Again, thanks Fred for responding but if you carefully read what I have posted you will see that what you posted is what I've already tried. I've already done the Tools/Permissions/Security page stuff.

Thanks for the add-ons reminder. I'll see if there is a "cookie-eraser" app in there somewhere.

Again, thanks Fred for responding but if you carefully read what I have posted you will see that what you posted is what I've already tried. I've already done the Tools/Permissions/Security page stuff. Thanks for the add-ons reminder. I'll see if there is a "cookie-eraser" app in there somewhere.
TwoTankAmin 0 Lösungen 35 Antworten
Veröffentlicht

Go into Options and then not to Security but to Privacy. Click the Exceptions bar to the right of Cookies. Enter Google.com and then click block. That did the trick for me.

Hope it works for you.

Go into Options and then not to Security but to Privacy. Click the Exceptions bar to the right of Cookies. Enter Google.com and then click block. That did the trick for me. Hope it works for you.
Teri_ATX 0 Lösungen 10 Antworten
Veröffentlicht

All the answers FredMCD has posted have not worked.

In his answer: Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy. Under History, look for; Accept Cookies. To the far right is a button; Exceptions. "

He fails to say to select "Use custom settings for history" in the drop down selection under the History section (about half way down in Tools>Options>) . I did as he said but it does not work for me. The Google cookie is persistant no matter how many times I delete it.

I am using using Firefox 30.0

TwoTankAmin's reply is completely confusing. I believe he is trying to say what I said above. Again, it does not work.

-- Teri

All the answers FredMCD has posted have not worked. In his answer: Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy. Under History, look for; Accept Cookies. To the far right is a button; Exceptions. " He fails to say to select "Use custom settings for history" in the drop down selection under the History section (about half way down in Tools>Options>) . I did as he said but it does not work for me. The Google cookie is persistant no matter how many times I delete it. I am using using Firefox 30.0 TwoTankAmin's reply is completely confusing. I believe he is trying to say what I said above. Again, it '''does not work'''. -- Teri
Teri_ATX 0 Lösungen 10 Antworten
Veröffentlicht

Hilfreiche Antwort

I believe I have found the problem AND solution

From another forum, someone suggested that the cookies.sqlite file may be at fault, it is (normally) found in:

C:\Users\<username>\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxxx.default

What I did was rename the file by appending a ".X" to the name in case I needed it again. The renamed file is cookies.sqlite.X . Note that you have to exit Firefox to rename the file. When Firefox is started again, a new cookies file will be created with no cookies.

This may be a PITA if you have or need a lot of cookies for your frequently visited web sites but it did eliminate the Google cookie.

Remember to have your settings in the Tools>Options>Privacy for history set to "Use custom settings for history" set according to your preferences.

NONE of the previous "answers" worked for me but I hope this works for you. It worked for me.

Regards, Teri

I believe I have found the problem AND solution From another forum, someone suggested that the cookies.sqlite file may be at fault, it is (normally) found in: C:\Users\<username>\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxxx.default What I did was rename the file by appending a ".X" to the name in case I needed it again. The renamed file is cookies.sqlite.X . Note that you have to exit Firefox to rename the file. When Firefox is started again, a new cookies file will be created with no cookies. This may be a PITA if you have or need a lot of cookies for your frequently visited web sites but it did eliminate the Google cookie. Remember to have your settings in the Tools>Options>Privacy for history set to "Use custom settings for history" set according to your preferences. NONE of the previous "answers" worked for me but I hope this works for you. It worked for me. Regards, Teri
jscher2000
  • Top 10 Contributor
8695 Lösungen 71070 Antworten
Veröffentlicht

Hi Teri, thank you for your solution. It is true that when you have tried everything as it was designed, and there are no alternate explanations, then a corrupted settings database is the next logical thing to suspect.

Hi EarthGrrl, if you use other Google properties such as Youtube, Google might take the liberty of setting a third party cookie for google.com there as well.

Hi Teri, thank you for your solution. It is true that when you have tried everything as it was designed, and there are no alternate explanations, then a corrupted settings database is the next logical thing to suspect. Hi EarthGrrl, if you use other Google properties such as Youtube, Google might take the liberty of setting a third party cookie for google.com there as well.
Teri_ATX 0 Lösungen 10 Antworten
Veröffentlicht

Hilfreiche Antwort

Hi jscher2000,

Thank you for acknowledging my "solution". I've done a little testing to see if deleting Google cookies works now. It does seem to work.

I'll keep testing to be sure. Tentatively, I might say this problem is solved but I remain skeptical of Google. They did after all, hack Apple's Safari web browser.

*********** UPDATE *********

Today, 14 Jul 2014, I see the Google cookie has returned. The problem IS NOT SOLVED !

I ** DID NOT ** search Google or use Google news in my regular window. I did read Google news in a ** PRIVATE BROWSING ** window and signed into my account. It was persistent in my regular window even after I closed out the private browsing window. I could not delete the Google cookie. I even turned off the "Block reported attack sites" check box in Tools>Options>Security

Fortunately I had made a copy of my good cookie file and renamed the corrupted cookies.sqlite to cookies.sqlite.y this time. I made a copy of good cookie file and renamed it to cookies.sqlite . I then launched Firefox and the Google cookie was not there as I expected.

**** CONCLUSION ****

There is either a major bug in the handling of the cookies.sqlite file or there is deliberate Google hacking of the cookies file. "Do no evil" indeed!

I will file a bug report but I may just stop using Firefox if this problem is not fixed. I'm not hopeful Mozilla will fix this bug.

*******************************************************************

Regards, Teri

Hi jscher2000, Thank you for acknowledging my "solution". I've done a little testing to see if deleting Google cookies works now. It does seem to work. I'll keep testing to be sure. Tentatively, I might say this problem is solved but I remain skeptical of Google. They did after all, hack Apple's Safari web browser. <nowiki>*********** UPDATE *********</nowiki> Today, 14 Jul 2014, I see the Google cookie has returned. The problem IS NOT SOLVED ! I ** DID NOT ** search Google or use Google news in my regular window. I did read Google news in a ** PRIVATE BROWSING ** window and signed into my account. It was persistent in my regular window even after I closed out the private browsing window. I could not delete the Google cookie. I even turned off the "Block reported attack sites" check box in Tools>Options>Security Fortunately I had made a copy of my good cookie file and renamed the corrupted cookies.sqlite to cookies.sqlite.y this time. I made a copy of good cookie file and renamed it to cookies.sqlite . I then launched Firefox and the Google cookie was not there as I expected. <nowiki>**** CONCLUSION ****</nowiki> There is either a major bug in the handling of the cookies.sqlite file or there is deliberate Google hacking of the cookies file. "Do no evil" indeed! I will file a bug report but I may just stop using Firefox if this problem is not fixed. I'm not hopeful Mozilla will fix this bug. <nowiki>*******************************************************************</nowiki> Regards, Teri

Geändert am von cor-el

Fragesteller

Thank you, Teri & jscher. Special thanks to Teri for going all out to route out the dreaded Google cookie. It seems the simpler solution of going to the Options/Privacy page & selecting "Use custom settings for history" is actually working for me. I made sure that "accept no 3rd party cookies" was selected in addition to the "always browse in private mode" was on. I've been checking & re-checking both the "Show Cookies" list & the "Exceptions" list and have found nothing in either so far. Thank you, Firefox!

Thank you, Teri & jscher. Special thanks to Teri for going all out to route out the dreaded Google cookie. It seems the simpler solution of going to the Options/Privacy page & selecting "Use custom settings for history" is actually working for me. I made sure that "accept no 3rd party cookies" was selected in addition to the "always browse in private mode" was on. I've been checking & re-checking both the "Show Cookies" list & the "Exceptions" list and have found ''nothing'' in either so far. Thank you, Firefox!
jscher2000
  • Top 10 Contributor
8695 Lösungen 71070 Antworten
Veröffentlicht

Hi Teri, private window cookies should not leak into regular window cookies.

Could you double check that you have blocked cookies from Google? Another place to check in addition to the Options dialog is the about:permissions page (type or paste about:permissions in the address bar and press Enter/Return). I think this page might still be under construction to some extent, but it should work for this purpose.

Type google in the search box at the upper left of the page (above the list) and it should be filtered to show all the different google sites for which you have saved cookies or any kind of permission setting or possibly any history. Since this searches so widely, you may notice some additions over time as you work the list.

You can click each server in the list and change the Set Cookies permission to Block if it is not already set to Block, as well as removing set cookies. Hopefully this will stick.

Hi Teri, private window cookies should not leak into regular window cookies. Could you double check that you have blocked cookies from Google? Another place to check in addition to the Options dialog is the about:permissions page (type or paste about:permissions in the address bar and press Enter/Return). I think this page might still be under construction to some extent, but it should work for this purpose. Type google in the search box at the upper left of the page (above the list) and it should be filtered to show all the different google sites for which you have saved cookies or any kind of permission setting or possibly any history. Since this searches so widely, you may notice some additions over time as you work the list. You can click each server in the list and change the Set Cookies permission to Block if it is not already set to Block, as well as removing set cookies. Hopefully this will stick.
Teri_ATX 0 Lösungen 10 Antworten
Veröffentlicht

Hi Jscher2000,

you said: "private window cookies should not leak into regular window cookies. "

That is what one should expect.

you said: "Could you double check that you have blocked cookies from Google? "

My testing was done before I blocked cookies from Google. Only in a private browsing window did I go to Google News. The Google cookies showed up in my regular window afterward and could not be deleted after I closed the private browsing window. Even exiting from Firefox and re-launching Firefox, I found I could not delete the Google cookie. My ONLY RECOURSE was to throw away the cookies.sqlite file and rename a copy of my "master" (good) copy as the cookies.sqlite file before re-launching Firefox.

I have since EXPLICITLY blocked Google cookies in Tools>Options>History>Exceptions and now never go to Google in Firefox in any window, private or otherwise. I have not seen a Google cookie since going to such extremes. If I want to go to Google News or search, I open Chrome in "Incognito" mode. As I have not regularly used Chrome before, I have no cookies I care about. If I use Chrome in regular mode, I delete all history AND Cookies before exiting. I assume "Incognito" mode automatically deletes cookies when the window is closed, at least that's what the regular mode reports the next time I launch it.

From my testing, unless proven otherwise, my only conclusion is that Google has HACKED Firefox's cookies handling. Google DID HACK Apple's Safari some time ago, so there is precedence. Doesn't Google support Mozilla financially?

BTW, I looked all over the Mozilla web site and there is no Bug reporting link I could find. I believe there is an error in Firefox cookie handling and Google has found an exploit.

How does one escalate this problem to a bug report? Arguing and moaning on the Mozilla "Support forum" is no substitute for making it an official bug.

-- Teri

Hi Jscher2000, you said: "private window cookies should not leak into regular window cookies. " That is what one should expect. you said: "Could you double check that you have blocked cookies from Google? " My testing was done before I blocked cookies from Google. Only in a private browsing window did I go to Google News. The Google cookies showed up in my regular window afterward and could not be deleted after I closed the private browsing window. Even exiting from Firefox and re-launching Firefox, I found I could not delete the Google cookie. My ONLY RECOURSE was to throw away the cookies.sqlite file and rename a copy of my "master" (good) copy as the cookies.sqlite file before re-launching Firefox. I have since EXPLICITLY blocked Google cookies in Tools>Options>History>Exceptions and now never go to Google in Firefox in any window, private or otherwise. I have not seen a Google cookie since going to such extremes. If I want to go to Google News or search, I open Chrome in "Incognito" mode. As I have not regularly used Chrome before, I have no cookies I care about. If I use Chrome in regular mode, I delete all history AND Cookies before exiting. I assume "Incognito" mode automatically deletes cookies when the window is closed, at least that's what the regular mode reports the next time I launch it. From my testing, unless proven otherwise, my only conclusion is that Google has HACKED Firefox's cookies handling. Google DID HACK Apple's Safari some time ago, so there is precedence. Doesn't Google support Mozilla financially? BTW, I looked all over the Mozilla web site and there is no Bug reporting link I could find. I believe there is an error in Firefox cookie handling and Google has found an exploit. How does one escalate this problem to a bug report? Arguing and moaning on the Mozilla "Support forum" is no substitute for making it an official bug. -- Teri
jscher2000
  • Top 10 Contributor
8695 Lösungen 71070 Antworten
Veröffentlicht

Hi Teri, you can file a bug here: https://bugzilla.mozilla.org/

See whether you can reproduce the problem in a new profile with any Google-related plugins or extensions disabled.

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using Start > search box (or Run):

firefox.exe -P

Any time you want to switch profiles, exit Firefox and return to this dialog. Be careful not to delete any profiles here.

Click the Create Profile button, choose a name like TEST, and skip the option to change the folder location. Then start Firefox in the new profile you created.

Same behavior? If you discover that a new profile behaves differently, you might explore settings differences or add-on differences as a possible explanation.

When returning to the Profile Manager, you might be tempted to use the Delete Profile button on TEST. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Hi Teri, you can file a bug here: https://bugzilla.mozilla.org/ See whether you can reproduce the problem in a new profile with any Google-related plugins or extensions disabled. A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. Exit Firefox and start up in the Profile Manager using Start > search box (or Run): firefox.exe -P Any time you want to switch profiles, exit Firefox and return to this dialog. ''Be careful not to delete any profiles here.'' Click the Create Profile button, choose a name like TEST, and skip the option to change the folder location. Then start Firefox in the new profile you created. Same behavior? If you discover that a new profile behaves differently, you might explore settings differences or add-on differences as a possible explanation. When returning to the Profile Manager, you might be tempted to use the Delete Profile button on TEST. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.
Teri_ATX 0 Lösungen 10 Antworten
Veröffentlicht

Hi jscher2000,

Thank you for the link.

I'll try the things you suggest.

When I collect the evidence of Google hacking, I'll file a bug report. AND I'll report this to every news organization I can contact. The publicity won't be pretty for Google and Mozilla.

In the meantime, I'll use Chrome for anything involving Google and wipe everything at the end of the session. Also, I'll keep my master Firefox cookie file if I should see Google's cookie pop up again.

I'd use another browser if there was any real choice.

As far as I'm concerned this problem IS NOT SOLVED.

-- Teri

Hi jscher2000, Thank you for the link. I'll try the things you suggest. When I collect the evidence of Google hacking, I'll file a bug report. AND I'll report this to every news organization I can contact. The publicity won't be pretty for Google and Mozilla. In the meantime, I'll use Chrome for anything involving Google and wipe everything at the end of the session. Also, I'll keep my master Firefox cookie file if I should see Google's cookie pop up again. I'd use another browser if there was any real choice. As far as I'm concerned this problem IS NOT SOLVED. -- Teri
steve2017 1 Lösungen 18 Antworten
Veröffentlicht

Ausgewählte Lösung

Thanks Teri,

Google just can't help itself in it's attempt for world domination. They have to get in everywhere. Your suggested fix worked well (so far - I'm sure they'll try to get in again). I simply just deleted the cookies.sqlite file you named - fixed !

Thanks again - Keep up the good fight.

Steve.

Thanks Teri, Google just can't help itself in it's attempt for world domination. They have to get in everywhere. Your suggested fix worked well (so far - I'm sure they'll try to get in again). I simply just deleted the cookies.sqlite file you named - fixed ! Thanks again - Keep up the good fight. Steve.
Teri_ATX 0 Lösungen 10 Antworten
Veröffentlicht

Hi Steve2017,

I haven't been able to run more testing at this point. I wonder if it would be of any use as I wonder if Mozilla developers even care.

Did you happen to save your Google corrupted cookies.sqlite file? The actual cookie file is fairly small, especially if you delete the rest of the cookies. It may show some commonality with my persistent Google cookie.

In the meantime, I only use Chrome for anything Google and promptly clean it of any history. I'll close the Chrome window and open a new one as I go anywhere else. In this way, I hope to leave Google with minimal footprints to track me.

I'll investigate this more in the near future.

-- Teri

Hi Steve2017, I haven't been able to run more testing at this point. I wonder if it would be of any use as I wonder if Mozilla developers even care. Did you happen to save your Google corrupted cookies.sqlite file? The actual cookie file is fairly small, especially if you delete the rest of the cookies. It may show some commonality with my persistent Google cookie. In the meantime, I only use Chrome for anything Google and promptly clean it of any history. I'll close the Chrome window and open a new one as I go anywhere else. In this way, I hope to leave Google with minimal footprints to track me. I'll investigate this more in the near future. -- Teri
steve2017 1 Lösungen 18 Antworten
Veröffentlicht

Hi Teri,

No I didn't save the cookie.sqlite file - I was just lazy and simply deleted it. FireFox promptly created a new one. I FireFox doesn't provide simple solutions to stop such invasions I'll just dump it - as long as I can find something better - at present google isn't back (as far as I know that is).

It's a pity, the USA has such strong privacy laws + anti-monopoly laws. It seems such laws are waived if you agree to set up back doors to enable Big Gov intrusions. That's why Bill Gates is the richest individual and the Google owners are rising up to overtake him.

As long as the huge silent majority remain oblivious and just DON'T CARE, these practices will continue. Unfortunately more and more people can only find self-validation via their devices these days - if they can't see their children on Facebook - they don't exist !

I'm too jaded and cynical to worry too much - if I find it all too intrusive I just opt out.

Anyhow all's not lost - it's still great to hear from someone who DOES care.

All the best, Steve.

Hi Teri, No I didn't save the cookie.sqlite file - I was just lazy and simply deleted it. FireFox promptly created a new one. I FireFox doesn't provide simple solutions to stop such invasions I'll just dump it - as long as I can find something better - at present google isn't back (as far as I know that is). It's a pity, the USA has such strong privacy laws + anti-monopoly laws. It seems such laws are waived if you agree to set up back doors to enable Big Gov intrusions. That's why Bill Gates is the richest individual and the Google owners are rising up to overtake him. As long as the huge silent majority remain oblivious and just DON'T CARE, these practices will continue. Unfortunately more and more people can only find self-validation via their devices these days - if they can't see their children on Facebook - they don't exist ! I'm too jaded and cynical to worry too much - if I find it all too intrusive I just opt out. Anyhow all's not lost - it's still great to hear from someone who DOES care. All the best, Steve.
user1118220 0 Lösungen 4 Antworten
Veröffentlicht

Hi, maybe the addon PrivacyBadger is involved. I posted something here https://support.mozilla.org/en-US/questions/1014469#answer-617596 having the same issue you describe.

Hi, maybe the addon PrivacyBadger is involved. I posted something here https://support.mozilla.org/en-US/questions/1014469#answer-617596 having the same issue you describe.