Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (læs mere)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Asked by Tirso Carranza for 2 måneder siden

Answered by jscher2000 - Support Volunteer for 2 måneder siden

Firefox crashes on sites that require login (Chase, DropBox, etc)

Since i've updated my macbook pro to OS13 Ventura, Firefox cannot open certain webpages like Chase or Dropbox. seems that it starts to load the page until the sign-in c… (læs mere)

Since i've updated my macbook pro to OS13 Ventura, Firefox cannot open certain webpages like Chase or Dropbox. seems that it starts to load the page until the sign-in components load on the page. I have multiple submitted crash reports

Report ID Date Submitted bp-d8839aa7-f970-404e-9778-f1cf30221112 11/12/22, 11:01 AM View bp-0e911ef9-7412-474f-90d2-959080221107 11/7/22, 9:42 AM View bp-58d2bc95-4cd9-444f-9f2e-4dc0b0221107 11/7/22, 9:28 AM View bp-cd07bca0-1209-4666-809e-888cf0221107 11/7/22, 9:26 AM View bp-ca9b889d-7aa8-4dd0-a676-38a5a0221106 11/6/22, 12:27 PM View bp-21f00a38-1cbf-4e0b-9f56-bcc4d0221112 11/12/22, 11:39 AM View bp-bb431b2c-3015-4884-8f00-1c54a0221112 11/12/22, 11:39 AM View bp-01a02cea-0198-4368-ac1d-91df10221112 11/12/22, 11:39 AM View bp-620a72fb-01fb-41fb-b625-8168f0221112 11/12/22, 11:39 AM View bp-69f19fdc-888c-4918-8aa5-ba7c90221112 11/12/22, 11:39 AM View bp-88388c2b-4d72-46d5-8273-b89180221112 11/12/22, 11:39 AM View bp-86ff8ce1-0fa5-49b8-ad38-644510221112 11/12/22, 11:39 AM View bp-f6332fb8-9b23-42cd-a812-1d05c0221112 11/12/22, 11:39 AM View bp-6b20a331-5bae-4566-acf0-111970221112 11/12/22, 11:39 AM View bp-5694f3e6-56c1-470e-953d-7b8f60221112 11/12/22, 11:39 AM View

Asked by brick67 for 2 måneder siden

Last reply by cor-el for 2 måneder siden

Vimeo videos freezing on fullscreen

I've recently been having troubles playing videos on Firefox. My school website uses Vimeo embeds, but recently when I've put the videos in fullscreen, after 4-5 seconds… (læs mere)

I've recently been having troubles playing videos on Firefox.

My school website uses Vimeo embeds, but recently when I've put the videos in fullscreen, after 4-5 seconds it stops responding. The video freezes but the audio continues, and the controls don't come up when I move the mouse. I can press ESC to exit fullscreen, but the controls are still gone and the audio keeps playing. Then after a few more seconds I get the warning "This page is slowing down Firefox, to speed up your browser stop this page".

If I don't use fullscreen but instead zoom in on the page, it also freezes. If I try the same things with Edge it does not freeze. I also made sure that it was only affecting Vimeo videos, by testing with other platforms and other vimeo links.

I found previous reports of this issue, but all of them were either on Linux, or it was an issue with flash player, which is not relevant anymore.

Not quite sure how to debug this but I would be happy to provide further info. It's really important that it works again :/ Thanks in advance!

My repro steps: 1. Find a video on https://vimeo.com/watch 2. Play it and enter fullscreen 3. Wait around 6 seconds

Asked by Dyiing for 2 måneder siden

Last reply by jonzn4SUSE for 2 måneder siden

Videos won't play in Firefox, fine in other browsers

I seem to have that bug that was fixed a few updates ago where videos won't play. I have the latest version of Firefox. For example, YouTube will load and the page, prog… (læs mere)

I seem to have that bug that was fixed a few updates ago where videos won't play. I have the latest version of Firefox. For example, YouTube will load and the page, progress bar and even subtitles will show, but the video will just have the spinning circle. I have tried videos on other websites (Facebook, Tumblr) and they won't play either.

I've uninstalled/reinstalled Firefox, refreshed Firefox, disabled all add-ons, allowed autoplay of videos/audio but nothing works. The videos all work on Chrome and Edge.

Asked by ejayneh for 3 måneder siden

Last reply by info8565 1 uge siden

Unable to print in Firefox ESR 102.6.0 ... print preview icon just goes around and around

I am unable to print an email in Firefox ESR 102.6.0 since the last update. Worked on previous version. When I click on the printer symbol a screen opens and a wheel just… (læs mere)

I am unable to print an email in Firefox ESR 102.6.0 since the last update. Worked on previous version. When I click on the printer symbol a screen opens and a wheel just keeps going around and around and says 'Preparing Preview' with no resolution. Tnx

Asked by bbakercpa 1 uge siden

Last reply by jonzn4SUSE 1 uge siden

google calendar has headings that are impossible to read but only on Firefox

google calendars does not work well on Firefox. the headings become garbled and print over themselves. this problem does not occur on chrome . it doesn't doesn't seem t… (læs mere)

google calendars does not work well on Firefox. the headings become garbled and print over themselves. this problem does not occur on chrome . it doesn't doesn't seem that there are any settings that make any sense or come close to a change. So far my search has not brought up any answer or even a similar question. Maybe I'm looking wrong but any help would be greatly appreciated. vb

Asked by Victor 2 uger siden

Last reply by cor-el 2 uger siden

firefox yahoo mail tab closes after opening download dialog

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds… (læs mere)

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds after clicking on the attachment, whether or not I go on to open or save the attachment. It does not happen if I merely 'preview' the image. I don't know if all attachment types behave the same, but it applies at least to jpg and pdf files. The tab can be reinstated via History/Recently closed tabs.

Firefox does not crash, and there are no crash reports. In other respects this is similar to a previous post by 'eladopoulos' on 4/30/22, 8:17 AM (https://support.mozilla.org/en-US/questions/1375635).

Using Safe mode makes no difference. I had set browser.download.improvements_to_download_panel to False, but reseting to True makes no difference. Thanks in advance.

Asked by foodie2 2 uger siden

Last reply by foodie2 1 uge siden

Satellite maps mirrored diagonally

The satellite imagery on google maps is mirrored diagonally, while the road map displays correctly over it. Win7, Firefox 108.0.2. started happening with Firefox 107.x.x… (læs mere)

The satellite imagery on google maps is mirrored diagonally, while the road map displays correctly over it. Win7, Firefox 108.0.2. started happening with Firefox 107.x.x and tried resetting Firefox, but no luck. Satellite imagery displays correctly in troubleshoot mode and private browsing. Cleaned out my cookies and cache, but no dice in regular browser.

Anyone have experience with that?

Asked by jon.nellis 3 uger siden

Last reply by jon.nellis 3 uger siden

Google sourced content often fails to load

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent… (læs mere)

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google.

Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause.

I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11.

These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case.

I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

Asked by OsakaWebbie 3 uger siden

Last reply by OsakaWebbie 5 dage siden

Top window missing when I re-awaken my Mac. No traces of it.

Hello, This is the third time, since the latest major OSX update (Ventura), that the window I had on top when I put my computer to sleep has been missing when I re-awaken… (læs mere)

Hello,

This is the third time, since the latest major OSX update (Ventura), that the window I had on top when I put my computer to sleep has been missing when I re-awaken my computer. All other windows remain where, and as, they should be. - It does not appear in "recently closed windows"(!!) - It does it show up when I try "about:sessionrestore" (the restore option is greyed out; list is empty). - When I try typing the URL of a tab from the missing window, it shows up in my search suggestions as remembered history, but not as a "switch to tab" option, as it would if the window still existed somewhere. - Trying to recreate the missing window from my history isn't possible, as the date filing for history is apparently when the tabs were opened/"created", not what was actually open on a particular date. - In one case (not today's occurance), when I started typing a URL from the missing window into a different window's tab, the missing window suddenly reappeared, sweeping in from the left, as if it had been hiding off-screen, waiting to be called back. But the other two times, that has not happened. - I had about half of the tabs bookmarked, but I had so many tabs open in that window (things I was tracking short-term) that I don't even know what all I'm missing, yet. - My list of "recently closed windows" only shows three windows (which shouldn't matter--it would have had to have been the last window closed), instead of the 10 it was previously set to. How did that get changed and how do I put it back to 10? - None of the missing tabs show up in "recently closed tabs"

It's like the window simply vanished, with no trace of it having ever existed. Even though the window itself had been open for months, and contained a handful of permanently open, always-use-them tabs (e.g., my email client). Very frustrating.

So I have a few questions: 1. Is anyone else having this problem? 2. How do I give Mozilla feedback about this unfortunate behavior? 3. How do I determine if the problem is Mozilla or Ventura--I suspect it is how they play together. So who needs to know? 4. Any other suggestions on how I can get back my missing window when it disappears?

Thanks

Asked by ERB 3 uger siden

  • Løst

Firefox crashes since upgrade to MacOS Ventura Version 13.0.1 (22A400)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats… (læs mere)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats.mozilla.org/report/index/7d671357-2d98-4bbc-b177-4029e0221221

I have tried disabling add-ons/ exensions, disabling auto-fill, downgrading security, reinstalling (even the ESR edition), deleting Firefox files from the library/application_support - but it doesn't simply work. Not sure if this is an OS issue.

Any ideas would really help. Getting the below info on the about:crashes each time:

Crash Reason EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Crash Address 0x0000000000000018

Asked by sowmik.sengupta for 1 måned siden

Answered by cor-el for 1 måned siden

Firefox/Win11 Excessive processes.

Okay, I'm not terribly upset by Firefox opening multiple processes. I have a 16 core CPU and 64GB of RAM with everything running off SSD. HOWEVER. Firefox is opening 15+… (læs mere)

Okay, I'm not terribly upset by Firefox opening multiple processes. I have a 16 core CPU and 64GB of RAM with everything running off SSD. HOWEVER. Firefox is opening 15+ processes. When you have that many, Windows AUTOMATICALLY shoves the last 5 into "Efficiency Mode".

EVERY TIME!

This behavior has only become problematic recently. With the "live" tabs that I'm actually using being the stuff forced into efficiency mode.

Asked by charlesborner for 1 måned siden

Firefox opening way too slow

For the past 2 days, Firefox is ridiculously slow in opening; 45 minutes yesterday, 25 minutes today. What is going on? How do I fix this? If it continues for another … (læs mere)

For the past 2 days, Firefox is ridiculously slow in opening; 45 minutes yesterday, 25 minutes today. What is going on? How do I fix this? If it continues for another day or two, I'm switching to Chrome, because I can't put-off the start of my workday for much longer; it's unacceptable.

Asked by beatlekris67 for 1 måned siden

Last reply by willjoe24421 for 1 måned siden

No Video with Supported format and MIME type found

No Video with Supported format and MIME type found is not allowing me to play videos on website. No idea what's the cause of it, I've tried everything from internet tips … (læs mere)

No Video with Supported format and MIME type found is not allowing me to play videos on website.

No idea what's the cause of it, I've tried everything from internet tips how to solve this.

Asked by Dawid Dettlaff for 2 måneder siden

Last reply by Bluejay for 1 måned siden

Under MacOs 13 / Ventura Firefox sometimes crashes / freezes

Does this ID help? Crash ID: 4989de10-405b-41ba-9b6f-d43080221118 Here is the whole report: https://crash-stats.mozilla.org/report/index/4989de10-405b-41ba-9b6f-d430802… (læs mere)

Does this ID help?

Crash ID: 4989de10-405b-41ba-9b6f-d43080221118

Here is the whole report: https://crash-stats.mozilla.org/report/index/4989de10-405b-41ba-9b6f-d43080221118

Any hints?

Thank you!!!

Asked by mcclaneonfire for 2 måneder siden

Last reply by Wayne Mery 4 uger siden

roboform lower toolbox

For years, never a problem. Suddenly, the Roboform lower toolbox, while being checked in the latest Firefox options, will not actually show up. The Roboform help suggesti… (læs mere)

For years, never a problem. Suddenly, the Roboform lower toolbox, while being checked in the latest Firefox options, will not actually show up. The Roboform help suggestions are numerous but haven't helped at all. Something somewhere has been changed and it's most unfortunate but I cannot continue with Firefox. Chrome does load the lower toolbar with no problems ever. I dislike switching but unless help comes soon, I will be forced to. I am on Firefox all day every day and am slowly moving up through coding systems.

Asked by willowcamp for 3 måneder siden

Last reply by jscher2000 - Support Volunteer for 3 måneder siden

Javascript

I had to add Javascript because one of my accounts need Javascript to open. After installing Javascript and allowing for all to be 'true', I still get this message when I… (læs mere)

I had to add Javascript because one of my accounts need Javascript to open. After installing Javascript and allowing for all to be 'true', I still get this message when I try to open a 'show blocked content' in my email.

"The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (javascript) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address."

I never had any problem before installing Javascript. Thanks for any solutions.

Asked by jalnet1 for 3 måneder siden

Last reply by jscher2000 - Support Volunteer for 3 måneder siden

  • Løst

YouTube blacks out entire screen while watching video.

Hi, so yesterday, I updated to the latest version of FireFox (version 105.0). Nothing seemed to be out of the ordinary until I decided to watch a few YouTube videos. The … (læs mere)

Hi, so yesterday, I updated to the latest version of FireFox (version 105.0). Nothing seemed to be out of the ordinary until I decided to watch a few YouTube videos. The best way I can describe this problem is that every time I decide to scroll down to see the description or read a few comments, the entire screen on my laptop goes black regardless if it's on default view or full screen.

Even though that does sound like a crash, the audio still plays, and if I power the computer to sleep mode and log back in, the window of the video automatically scrolls up and everything is back to the way it was (but I did had to restart the laptop once because it also visually broke my mouse pointer). The only way I can get around this problem is to pause whatever video I watch and then scroll down, and no black screen occurs.

I don't know if I'm the only one who has this problem, but I've never had this issue happen in past versions of FireFox. If there is another way to fix this problem, I'll be glad to take anyone's possible suggestions/solutions.

Asked by dashoobi for 4 måneder siden

Answered by techguy150 for 4 måneder siden

WEB PAGES WILL NOT DISPLAY

I have a new laptop on which I have tried to install Firefox several times. It seems to install properly, and connect to web pages, but then nothing displays, it just sho… (læs mere)

I have a new laptop on which I have tried to install Firefox several times. It seems to install properly, and connect to web pages, but then nothing displays, it just shows a blank page. I've done all the basic help suggestions, clearing the cache, etc., none of that worked. I keep getting an error message: The code execution cannot proceed because VCRUNTIME140_1.dill was not found. Went to a help page, where it suggested that I go to a Microsoft support site, download and install vc_redist.x64.exe. Did that, it made no difference. I'm trying to get this on a Dell laptop (Inspiron 15 3000), working in Windows 10. Really want to use Firefox as my browser and would appreciate any suggestions. Thank you!

[email removed from public]

Asked by fjkuznik for 4 måneder siden

Last reply by cor-el for 4 måneder siden