Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (læs mere)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

Stillet af arturox for 3 dage siden

URL bar autocomplete stopped working

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete t… (læs mere)

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete the website for me. It doesn't do that anymore, and I either have to type out the entire website, click it in the 'suggestions' that drop down, or click it in my bookmarks. I used to be able to type 'gmai' and hit enter to go to gmail, now it just searches 'gmai' on Google. Is there some setting I'm missing? This is extremely frustrating.

Stillet af DILeakstudios for 2 dage siden

Firefox loads homedepot.com webpages very slowly

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.hom… (læs mere)

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.homedepot.com/p/Milwaukee-15-Amp-1-1-4-in-Stroke-Orbital-SUPER-SAWZALL-Reciprocating-Saw-with-Hard-Case-6538-21/202101594.

I have tried removing all of my add-ons and this does not fix the problem.

Stillet af Rumboogy for 1 dag siden

Seneste svar af Rumboogy for 15 timer siden

logged in websites are not remaining logged in, must re-log in every few hours

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, eve… (læs mere)

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, even if i leave the browser opened and come again back later.

I've been using firefox for ages now and never really had this issue. It has only starting happening only recently, since early this week or last week the most.

I've also manually cleared all cookies/log in etc and updated firefox to the latest version maybe it helps, but nothing changed.

Please note that I do not clear history/active log in etc neither it is set up to do it automatically when i close browser also i do not have any 3rd party apps that forbid cookies. I had a firefox addon before but disabled it maybe it was interfering, but it still didnt resolve the problem.

any help much appreciated as it is getting quite irritating. Thanks in advance Lee

Stillet af JC for 1 dag siden

Seneste svar af JC for 52 minutter siden

Searching for bookmarks in the address bar don't show up expected results

Hello, Whenever I search for a particular bookmark in the address bar, the first result is the general URL address of the bookmark (which I don't want) and the second is … (læs mere)

Hello,

Whenever I search for a particular bookmark in the address bar, the first result is the general URL address of the bookmark (which I don't want) and the second is the bookmark (which I want) : https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-10-18-05-34-48-9d41d0.png

Searching * steamdb doesn't really help, because the bookmark I want is still the second result after the search engine suggestion : https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-10-18-05-39-15-2031ad.png

This issue affects all my bookmarks, not only this one.

I know I just have to hit the down arrow key to access the bookmark, but it would be infinitely more convenient if I could disable the first result (the general URL address of the bookmark).

Stillet af smalltheif for 6 dage siden

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (læs mere)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Stillet af Niko Koppenberg for 6 dage siden

pkcs11 "unable to add module", spanish dni

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't. I'm in a Debi… (læs mere)

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't.

I'm in a Debian 10 with the libpkcs11-dnie installed (with its dependencies) and I've set it up in a firefox-beta. Is where I've added months a go the module (/usr/lib/libpkcs11-dnie.so), then I had logged in and saw the certificate in "Your Certificates".

Since then many updates came but I didn't need again to use this card. I'm trying it now that firefox-beta is 82.0 and the "log in" button is never enabled.

When I've tried with another firefox, for example the esr (78.3.0esr) coming with debian, I have to add this module as it wasn't there. I've clicked "Load" and fill the form with "module name" and "module filename" (the same file that I've mention before) and when I click 'ok', I receive an alert "Unable to add module". Same experience with firefox-stable (81.0.2) and with firefox-devel (82.0b9).

I don't even know if the issue comes from firefox. Is there a way to debug further the origin of this alert message or why this is not being recognized by the application?

Thanks

Stillet af srgblnch for 6 dage siden

My system is freezing up - I am running with ubuntu 20.04

this is a copy of something I just sent to the ubuntu forum. It explains my problem: I have been noticing that, sometimes, I can't shut down a program. This has happe… (læs mere)

this is a copy of something I just sent to the ubuntu forum. It explains my problem:

   I have been noticing that, sometimes, I can't shut down a program. This has happened with firefox, thunderbird and, now, livepatch. When this happens it also means that , again for instance, I am having problems typing this as things freeze. I have tried to shut down stuff from the program (which accepts nothing and is frozen), from the dock, and also tried to run system monitor which started, had the icon but wouldn't open. Basically my machine is in partial lockdown and there doesn't seem to be a damned thing that I can do. I am resisting just pressing buttons (always a mistake) but this is really frustrating. Oh, the livepatch box, that receives input, is also dimmed and will not go away. This little note took me 15 minutes to type.
   It got so bad that I started pushing buttons. The only other thing I had open was Firefox. I shutdown firefox and, suddenly, the livepatch connection, through software and updates, shut down on its own. For me this means that I have a problem with firefox and will be paying them a visit. Still, any thought are welcome as this one is starting to really get to me.
   thank you..................

Stillet af greg for 6 dage siden

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (læs mere)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Stillet af gumby_dammit223 for 1 uge siden

Seneste svar af gumby_dammit223 for 6 dage siden

Issue installing dlink camera.

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My c… (læs mere)

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My computer is using Windows 10 home version

Stillet af napatreepoint for 6 dage siden

weather module on Yahoo

On my Yahoo homepage, weather module doesn't work properly...no high temps or forecast...but it works correctly on Safari...how to fix? If I delete the weather module co… (læs mere)

On my Yahoo homepage, weather module doesn't work properly...no high temps or forecast...but it works correctly on Safari...how to fix? If I delete the weather module content and reinstall, it displays correctly, until I leave the age, then it reverts to missing the temps and forecast...very frustrating

Stillet af gail22bob for 6 dage siden

Seneste svar af gail22bob for 6 dage siden

Blacklisted IP Address

Running: WIN 10 PRO FIREFOX 81.0.2 (64-BIT) THUNDERBIRD 68.121 (32-BIT) NORTON SECURITY 22.20.5.39 Xfinity ISP Ran Thunderbird for years without a problem until 2 days ag… (læs mere)

Running: WIN 10 PRO FIREFOX 81.0.2 (64-BIT) THUNDERBIRD 68.121 (32-BIT) NORTON SECURITY 22.20.5.39 Xfinity ISP

Ran Thunderbird for years without a problem until 2 days ago, I cannot send or receive email using Thunderbird from my pc or other devices. When attempting to get new mail, receive following: “Alert from account [email@comcast.net temporarily blacklisted IP Address”. Also receive following error message “Login to server imap.comcast.net with username [email]@comcast.net failed” Attached is screenshot showing both alert and error messages. I attempted several times “Retry” and re-entering password. All attempts failed! I can log on to Xfinity.NET on the internet via Firefox, retrieve, read and send mail from Xfinity.net website. I cannot do the same using Thunderbird. Attempted fixes to include: disconnect of Norton anti-virus/firewall, reset password on Xfinity, reset WINS to an earlier date, use a different modem, changed passwords, all failed to fix problem. I am not a technical savvy individual and really need help in solving this problem, can someone help me: • Who has “blacklisted” my email? Comcast, Firefox, Thunderbird, Norton, WIN 10? • What has caused this to happen? • What do I need to do rectify the problem and get Thunderbird working again? Greatly appreciate any assistance you can give me.

Regards, Ed [email]@comcast.net

Stillet af ejn01 for 6 dage siden

Export html addon list

Before the switch to Quantum, there were addons like Extension list dumper and Infolister. Currently, Chrome has a nice extension called Share Extensions for Google Chrom… (læs mere)

Before the switch to Quantum, there were addons like Extension list dumper and Infolister.

Currently, Chrome has a nice extension called Share Extensions for Google Chrome™, which, basically, is what I'm looking for in Firefox. Share Extensions for Google Chrome™ exports an html file with each addons' description and it's name is also a hyperlink to it's page in the Chrome Web Store. It has no version info, but better that nothing.

My searches for any kind of list exporter came up empty.

Stillet af noel_envode for 6 dage siden

Duplicate Bookmark entries

Win 7 Pro, 64-bit, FF 81.0.2, 32-bit. It appears that FF will not permit me to enter a duplicate bookmark. However, there are times when I would like the same bookmark t… (læs mere)

Win 7 Pro, 64-bit, FF 81.0.2, 32-bit.

It appears that FF will not permit me to enter a duplicate bookmark. However, there are times when I would like the same bookmark to appear in more that one location. Is there a way to do this?

Stillet af LesF for 6 dage siden

Passwords not syncing

I don't know why I can't find any help articles on this, I can't possibly be the only one. My firefox account is not syncing between my devices. I am logged in to my fire… (læs mere)

I don't know why I can't find any help articles on this, I can't possibly be the only one. My firefox account is not syncing between my devices. I am logged in to my firefox account on all of my devices. I only have one account. I can save a password on one, but it does not save on my account and I am not able to retrieve it between devices. What is the point of syncing if I can't access my passwords on other accounts? And yes, I have sync turned on. Also, why does it not auto fill across devices when the password is saved?? It seems like a useless feature.

Stillet af jbunds for 6 dage siden

How to Show "Look Up" menu item in Firefox on Mac when alt-click/right-click a word?

When I right click a word in either Chrome or Safari, it shows the Mac menu option called "Look Up" which I often use for searching dictionary meanings. How can we do tha… (læs mere)

When I right click a word in either Chrome or Safari, it shows the Mac menu option called "Look Up" which I often use for searching dictionary meanings.

How can we do that in Firefox for Mac?

Stillet af stoikoviro for 6 dage siden

Problems with syncing across devices

Since updating to Android version 81.1.4 (which I don't particularly like as the whole fabric of the app renders it more difficult to use) I have had problems syncing acr… (læs mere)

Since updating to Android version 81.1.4 (which I don't particularly like as the whole fabric of the app renders it more difficult to use) I have had problems syncing across my Windows 10 desktop, my Apple MacBook Pro (OS X 10.15.7) and Android phone. It is as if the last update to both Android and the Windows version of Firefox have destroyed the syncing process that previously existed. Trying to follow the prescribed process for syncing has also proven difficult to the point of frustration. I seek a clear set of the steps involved with explanations of the steps that appear to me to have been omitted by the Firefox cognoscenti so that I can achieve the synchronisation of passwords and bookmarks across platforms. To help understand where I am at in the process and what is going wrong, I have tried to sync devices and add devices by opening Firefox on my Windows desktop and logging into my account. From there I select Account settings-Sync settings-Connect another device. This opens a new tab (Connect another device that has a dialogue box with a 'Show code' button. Clicking on the button produces another dialogue box with a Q-Code displayed that is supposed to 'scan in the code from within Sync settings'. From there on I am lost. I cannot discern any Q-code viewer within the sync settings on my Android device and using my camera results in nothing but an image of the code. Can someone please help with a clear explanation of what I need to do to synchronise Firefox across my platforms and restore my faith in the browser that has served me well for about the past two decades? I have neither the time nor inclination to trawl through all the KB articles that appear somewhat related but prove simply to add to my frustration with the product.

Stillet af jackgeorge15 for 6 dage siden

Getting randomly logged out of sites

I have recently updated to version 81.0.2 of Firefox, and have noticed that for some reason, twitter will randomly sign me out for no reason even if I don't sign out of t… (læs mere)

I have recently updated to version 81.0.2 of Firefox, and have noticed that for some reason, twitter will randomly sign me out for no reason even if I don't sign out of the site when I close the tab, forcing me to sign back in every so often. Curiously, something similar happens with gmail, as it will make me sign in both of my email accounts, even though normally when I bring up the gmail website it usually just asks which account I wish to sign in to. I have not cleared my cookies in the last few days, nor my cache, so this shouldn't be happening. What exactly is happening here? I didn't have this problem in the previous version of Firefox. Can anyone help?

Stillet af Marc7 for 6 dage siden