Váš hardware již není Thunderbirdem podporován

Jestliže je váš počítač osazen procesorem starším než Pentium 4, Thunderbird se od své verze 52 již nespustí.

Máte-li již v počítači nainstalován Thunderbird 48 nebo starší (např. verzi 45), můžete jej dále používat, ovšem nebudete dostávat žádné další aktualizace. Pokud si stáhnete Thunderbird verzi 52 nebo vyšší a pokusíte se ho spustit, uvidíte chybové hlášení Thunderbird nelze nainstalovat. Tato verze aplikace Thunderbird vyžaduje procesor s podporou SSE2.

Kvůli lepšímu zabezpečení a výkonu vyžadují novější verze Thunderbirdu, tak jako řada jiných programů, procesor podporující instrukční sadu SSE2. Pro používání poslední verze Thunderbirdu, jež obsahuje více funkcí a má lepší stabilitu a zabezpečení, proto doporučujeme počítač s procesorem Pentium 4 či novějším, který podporuje SSE2.

Požadavky na procesor Thunderbirdu, tak jak je distribuován Linuxovými distribucemi, se mohou lišit od požadavků na procesor Thunderbirdu, tak jak je distribuován Mozillou. Je proto možné, že lze od vaší linuxové distribuce získat nejnovější verzi Thunderbirdu, která nevyžaduje SSE2.

// Tito lidé pomohli se sepsáním tohoto článku:soucet. Také můžete pomoci.

Byl tento článek srozumitelný? Počkejte prosím...

Pomáhejte s Mozillou