Podpisy

"Podpis" je blok textu, který je automaticky připojen ke každé zprávě při jejím odeslání (týká se to nových zpráv i odpovědí na příchozí zprávy). Obvykle slouží k poskytnutí kontaktních informací, smluvních podmínek nebo jiného standardizovaného textu, který je náležitostí každé vaší odchozí e-mailové zprávy. Tento článek vysvětluje, jak podpis v Thunderbirdu vytvořit a použít.


O podpisu

Podpis může vypadat třeba takto:

Ing. Standa Veverka

Levouzadní, s.r.o.

mobil: 123456789

Podpis se vytváří v dialogovém okně Nastavení účtu. Klikněte na nabídku NástrojeÚpravy, poté na položku Nastavení účtu... a v levém sloupci zvolte účet, pro který si přejete podpis vytvořit.

tb-podpis1

Máte-li vícero e-mailových účtů, musíte vytvořit podpis pro každý účet zvlášť.

Podpis ve formě prostého textu

Pro vytvoření podpisu ve formě prostého textu zadejte do pole Text podpisu text, který chcete ke každé odchozí zprávě připojit. Podpis ve formě prostého textu se použije ve zprávách v textovém i HTML formátu.

tb-podpis-text1


...bude vypadat takto:


tb-podpis-text2

Podpis formátovaný v HTML

Chcete-li podpis formátovat v HTML, zaškrtněte volbu Použít HTML a použijte v textu podpisu HTML tagy. V případě, že odešlete zprávu v textovém formátu (čili neformátovanou), bude zpráva převedena na HTML zprávu.

tb-podpis-html1


...bude vypadat takto:


tb-podpis-html2

Podpis uložený v souboru

Eventuálně můžete určit soubor, který obsahuje váš podpis. Zaškrtněte volbu Připojit podpis ze souboru a poté klikněte na tlačítko Vybrat... a vyberte jej. Soubor může obsahovat buď prostý text nebo text formátovaný v HTML. V případě HTML podpisu musí být poštovní program příjemce schopen zobrazit zprávy v HTML formátu. Pokud má příjemce tuto funkci zakázanou, bude podpis vypsán jako prostý text a obrázky nebudou zobrazeny.

Jedním ze způsobů, jak vytvořit soubor s podpisem, je použít okno pro psaní zprávy. Otevřete jej z nabídkek Soubor > Nový objekt > Zpráva. Ujistěte se, že je zobrazena Lišta stylů.

tb-psani-zpravy-lista-stylu

(Není-li zobrazena, vytváříte zprávu v textovém formátu a ne v HTML. Pro přepnutí na HTML formát klikněte na nabídky Možnosti > Formát doručení > Pouze HTML.)

  1. Sestavte a zformátujte svůj podpis. Připomeňme, že řada formátovacích funkcí je k nalezení v nabídkách Vložit a Formát.

    18b145ed7d093472557cda5e6f9b1477-1270077639-894-1.jpg
  2. Klikněte na Soubor > Uložit jako > Soubor.... Ujistěte se, že jako typ souboru je vybráno "HTML soubory", dále zadejte název souboru a klikněte na tlačítko Uložit.
  3. Zavřete okno pro psaní zprávy a při výzvě k uložení zprávy klikněte na Neukládat.
  4. Otevřete dialogové okno Nastavení účtu a v levém sloupci vyberte příslušný účet.
  5. Zaškrtněte volbu Připojit podpis ze souboru, klikněte na tlačítko Vybrat... a vyberte soubor, který jste právě vytvořili.

Vložení obrázku do podpisu

Pro vložení obrázku z pevného disku klikněte během vytváření podpisu na nabídky Vložit > Obrázek a vyberte požadovaný obrázek.

tb-vlastnosti-obrazku

Kromě vybrání obrázku zde můžete nastavit různé jeho aspekty jako velikost, jeho pozici vzhledem k textu, webovou stránku nebo místo ve zprávě, na které bude odkazovat atd.

Vybrat můžete také obrázek nacházející se na webovém serveru; v tom případě do pole "Adresa obrázku" zadejte URL obrázku. Zaškrtnete-li volbu Připojit ke zprávě tento obrázek, bude obrázek připojen ke zprávě jako příloha. Pokud obrázek ke zprávě nepřipojíte, je k jeho zobrazení nutné, aby měl příjemce zprávy připojení k Internetu. Kromě toho mějte na paměti, že řada lidí má z bezpečnostních důvodů nastaveno blokování vzdáleného obsahu, což zabrání obrázku v jeho zobrazení, pokud nebyl ke zprávě připojen.

Použití vizitek

vCard je souborový formát pro elektronické obchodní vizitky. Soubory vCard mohou obsahovat jméno a adresu, telefonní čísla, e-mailové a internetové adresy, loga, fotografie atd. Obsahuje-li příchozí zpráva vizitku jakožto přílohu, zobrazí ji Thunderbird jako podpis. Thunderbird je možné nastavit, aby k odchozím zprávám připojil vizitku (buď automaticky nebo manuálně). Podrobnosti naleznete v článku Jak používat virtuální vizitky (vCard).

Umístění podpisu

Když odpovídáte na zprávu, objeví se ve výchozím nastavení váš podpis pod citovaným textem na konci zprávy. Chcete-li jeho pozici změnit, klikněte na nabídku NástrojeÚpravy, v ní na položku Nastavení účtu... a u příslušného účtu klikněte v levém sloupci na Vytváření zpráv a adresování. U volby Při odpovědi automaticky odcitovat původní zprávu vyberte z rozbalovací nabídky hodnotu začít odpověď nad citovaným textem a níže z rozbalovací nabídky Umístit podpis vyberte hodnotu pod odpověď (nad citovaný text).

Toto nastavení lze provést pro každý účet a pro každou identitu.

// Tito lidé pomohli se sepsáním tohoto článku:soucet, Miroslav Šedý. Také můžete pomoci.

Byl tento článek srozumitelný? Počkejte prosím...

Pomáhejte s Mozillou