Jak si upravím lišty Firefoxu?

V nabídce pod tlačítkem new fx menu pohodlně naleznete své oblíbené funkce. Nelíbí se vám výchozí uspořádání uživatelského rozhraní? Můžete si jej snadno upravit. Je něco, co používáte pořád? Zkuste si to přidat na nástrojovou lištu. Ukážeme vám jak.

Nástrojová lišta Firefoxu umožňuje snadný přístup k obvyklým funkcím. Postrádáte na ní něco, co používáte často? Nástrojovu lištu si snadno přizpůsobíte. Je na ní naopak něco, co skoro nikdy nepoužíváte? Zkuste to přidat do rozšiřující nabídky. Ukážeme vám jak.

Úprava rozšiřující nabídky nebo nástrojové lišty

Můžete si sami určit, jaké položky se mají vyskytovat v rozšiřující nabídce a na nástrojové liště.

  1. Zobrazte nabídku kliknutím na tlačítko Fx57Menu a zvolte 57customize-icon.png Nastavit lišty….
    • Otevře se speciální panel, který vám umožní přesouvat jednotlivé položky do nebo z rozšiřující nabídky a nástrojové lišty. Nebojte se experimentovat a upravit si prostředí podle svého. Kdykoliv můžete kliknout na tlačítko Obnovit výchozí v dolní části panelu a začít znovu.
    Fx57Customize customize-fx57-linux
  2. Až budete s úpravami hotovi, klikněte na tlačítko Hotovo.

Zobrazení záhlaví okna, Hlavní nabídky nebo Lišty záložek

  1. Zobrazte nabídku kliknutím na tlačítko Fx57Menu a zvolte 57customize-icon.png Nastavit lišty….
    • Pro zobrazení záhlaví okna: Zaškrtněte volbu Hlavička okna v levém dolním rohu.
    • Pro zobrazení Hlavní nabídky nebo Lišty záložek: Klikněte na rozbalovací nabídku Nástrojové lišty v dolní části obrazovky a vyberte lišty, které chcete zobrazit.
      Fx57Customize-Toolbars
  2. Klikněte na tlačítko Hotovo

Zobrazení záhlaví okna,nebo Lišty záložek

  1. Zobrazte nabídku kliknutím na tlačítko Fx57Menu a zvolte 57customize-icon.png Přizpůsobit....
  • Pro zobrazení záhlaví okna:: Zaškrtněte políčko Záhlaví okna vlevo dole.
  • Pro zobrazení Lišty záložek: Klikněte na rozbalovací nabídku Nástrojové lišty v dolní části obrazovky a zaškrtněte Lišta záložek.
  1. Klikněte na tlačítko Hotovo.
Poznámka: Lištu záložek můžete také zobrazit nebo skrýt z hlavní nabídky v horní části obrazovky: klikněte na Zobrazit, zvolte Nástrojové lišty a poté Lišta záložek.

Zobrazení Hlavní nabídky nebo Lišty záložek

  1. Zobrazte nabídku kliknutím na tlačítko Fx57Menu a zvolte 57customize-icon.png Nastavit lišty….
  2. Klikněte na rozbalovací nabídku Nástrojové lišty ve spodní části okna a zaškrtněte lištu, kterou si přejete zobrazit.
customize-fx57-linux-toolbars
  1. Klikněte na tlačítko Hotovo.

Úprava nabídky nebo nástrojové lišty

Můžete si sami určit, jaké položky se mají vyskytovat v nabídce a na nástrojové liště.

  1. Zobrazte nabídku kliknutím na tlačítko New Fx Menu a v ní klikněte na Přizpůsobit.
    • Otevře se speciální panel, který vám umožní přesouvat jednotlivé položky do nebo z nabídky a nástrojové lišty. Nebojte se experimentovat a upravit si prostředí podle svého. Kdykoliv můžete kliknout na tlačítko Obnovit výchozí v dolní části panelu a začít znovu.
    Customize Fx 29 Win8 Customize_fx55-win
  2. Až budete s úpravami hotovi, klikněte na zelené tlačítko Ukončit přizpůsobení.
Poznámka: Řada doplňků má svá tlačítka, která si můžete přidat do nabídky či na nástrojovou lištu. Více se dozvíte v článku Přidání nových funkcí do Firefoxu pomocí doplňků.

Zobrazení hlavičky okna, Hlavní nabídky nebo Lišty záložek

Jak zobrazit hlavičku okna:

  1. Zobrazte nabídku kliknutím na tlačítko New Fx Menu a v ní klikněte na Přizpůsobit.
  2. Klikněte na tlačítko Hlavička okna#Zaškrtněte volbu Hlavička okna v levém dolním rohu.
  3. Klikněte na zelené tlačítko Ukončit přizpůsobení.

Jak zobrazit Hlavní nabídku nebo Lištu záložek:

  1. Zobrazte nabídku kliknutím na tlačítko New Fx Menu a v ní klikněte na Přizpůsobit.
  2. Z rozbalovací nabídky Zobrazit / skrýt lištyNástrojové lišty ve spodní části panelu zaškrtněte položku, kterou si přejete zobrazit.
  3. Klikněte na zelené tlačítko Ukončit přizpůsobení.

Zobrazení hlavičky okna nebo Lišty záložek

Jak zobrazit hlavičku okna:

  1. Zobrazte nabídku kliknutím na tlačítko New Fx Menu a v ní klikněte na Přizpůsobit.
  2. Klikněte na tlačítko Hlavička okna vlevo dole.
  3. Klikněte na zelené tlačítko Ukončit přizpůsobení.

Jak zobrazit Lištu záložek:

  • V horní části obrazovky klikněte na nabídku Zobrazení, přejděte do nabídky Nástrojové lišty a zaškrtněte položku Lišta záložek.

Zobrazení Hlavní nabídky nebo Lišty záložek

  1. Zobrazte nabídku kliknutím na tlačítko New Fx Menu a v ní klikněte na Přizpůsobit.
  2. Z rozbalovací nabídky Zobrazit / skrýt lišty ve spodní části panelu zaškrtněte položku, kterou si přejete zobrazit.
  3. Klikněte na zelené tlačítko Ukončit přizpůsobení.

Máte potíže?

Zkuste obnovit výchozí sadu tlačítek a nástrojových lišt kliknutím v panelu Přizpůsobení na tlačítko Obnovit výchozí. Pokud to váš problém nevyřeší, podívejte se do následujících článků:

// Tito lidé pomohli se sepsáním tohoto článku:Pavel Cvrček, soucet, Nerohorse. Také můžete pomoci.

Byl tento článek srozumitelný? Počkejte prosím...

Pomáhejte s Mozillou