Jak použít kontrolu pravopisu

Při psaní do textového pole sestávajícího z více než jedné řádky Firefox automaticky provádí kontrolu pravopisu. Hned po napsání slova je toto slovo porovnáno se slovy v nainstalovaném slovníku. Není-li slovo ve slovníku nalezeno, je červeně podtrženo, jak ukazuje obrázek:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

Poznámka:
  • Automatická kontrola pravopisu se spustí pouze v textových polích, která mají více než jednu řádku a do nichž lze zapsat libovolné množství textu.
  • Z licenčních důvodů nemají některé jazyky slovník k dispozici.

Vypnutí automatické kontroly pravopisu

Ve výchozím nastavení je automatická kontrola pravopisu zapnuta. V okně MožnostiPředvolby je možné ji vypnout:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox a poté na položku MožnostiV horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku MožnostiNa liště s nabídkou klepněte na nabídku Firefox a v ní na položku Předvolby...V horní části okna Firefoxu klepněte na nabídku Úpravy a v ní zvolte položku Předvolby.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte MožnostiPředvolby.

  2. Přejděte do sekce Rozšířené.
  3. Klepněte na kartu Obecné.
  4. Zrušte zaškrtnutí volby Při psaní kontrolovat pravopis.
    Spell Checker - Win1
  5. Klepnutím na tlačítko OK zavřete dialogové okno MožnostiKlepnutím na tlačítko Zavřít zavřete dialogové okno PředvolbyZavřete dialogové okno Předvolby.
Poznámka: Ve vlastních sestaveních programu Firefox se v okně Předvolby nemusejí některé volby objevit.

Oprava špatně napsaného slova

Když je kontrola pravopisu zapnuta, můžete snadno opravit špatně zapsané slovo: klepněte na slovo pravým tlačítkem myšizatímco držíte stisknutou klávesu Ctrl, klepněte na slovo, a v horní části nabídky vyberte jedno z navrhovaných slov.

05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

Pokud žádné z navrhovaných slov není to správné, musíte slovo opravit ručně. Jste-li si jisti, že máte slovo napsané správně, můžete jej do slovníku přidat. To provedete tak, že na slovo klepnete pravým tlačítkem myšiza současného stisku klávesy Ctrl a z nabídky zvolíte Přidat do slovníku.

Poznámka: Přidaná slova budou používat všechny slovníky.

Přidání slovníku

Podle potřeby můžete nainstalovat další slovníky:

  1. Klepněte pravým tlačítkem myšiPodržte klávesu Ctrl a klepněte do libovolného textového pole sestávajícího z více než jedné řádky.
  2. V nabídce zvolte Jazyky.
  3. A poté Přidat slovník....
    05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
  4. Zobrazí se stránka Slovníky a jazykové balíčky. Vyhledejte jazyk, který chcete přidat a na jeho řádce klepněte na odkaz "Instalovat slovník". Budete přemístěni na stránku dotyčného slovníku, kde klepněte na tlačítko Přidat do aplikace Firefox. Po stažení souboru se zobrazí okno Instalace doplňku, ve kterém klepněte na tlačítko Instalovat nyní.
    Spell Checker - Win4
  5. Aby Firefox nový slovník načetl, klepněte ve Správci doplňků na Restartovat.

Změna slovníku

Po instalaci slovníku na něj můžete podle potřeby přepnout: klepněte pravým tlačítkemzatímco držíte stisknutou klávesu Ctrl, klepněte do víceřádkového textového pole, z nabídky zvolte Jazyky a vyberte slovník, který si přejete mít aktivní.
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

Odstranění omylem přidaného slova

  1. Otevřete svou složku s profilem:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, přejeďte do nabídky NápovědaNa liště s nabídkou klepněte na nabídku NápovědaV horní části okna Firefoxu klepněte na nabídku Nápověda a zvolte položku Technické informace.... Otevře se panel Technické informace.Zobrazte nabídku klepnutím na tlačítko New Fx Menu , v ní klepněte na Help-29 a zvolte Technické informace. Otevře se panel Technické informace.

  2. V sekci Stručně o aplikaci klepněte na tlačítko Zobrazit složkuZobrazit ve FinderuOtevřít adresář. Otevře se okno se soubory vašeho profilusložkou s vaším profilem.
  3. Poznámka: Pokud nemůžete spustit či použít Firefox, postupujte dle instrukcí v článku Nalezní profilu bez otevření Firefoxu.

  4. V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  5. V zobrazené složce s vaším profilem otevřete soubor persdict.dat v textovém editoru (jako je třeba Wordpad).
  6. V tomto souboru se uchovávají vaše přidaná slova a každé z nich se nachází na samostatném řádku. Odstraňte řádek, na kterém se nachází slovo, které si přejete odstranit.
  7. V nabídce Soubor klepněte na Uložit, aby se změny provedené v souboru uložily.
Poznámka: Odstranění slova se projeví u všech slovníků.



Sdílet tento článek: http://mzl.la/LrKs1T

Byl tento článek srozumitelný? Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: soucet. Můžete též pomoci - přečtěte si jak.