Firefox již ve Windows 2000 nefunguje

Firefox 3.6.28 a Firefox 12 jsou poslední verze Firefoxu, které fungují ve Windows 2000. Další aktualizace zabezpečení a stabilty již nebudou pro tyto zastaralé verze k dispozici. Pro uchování vašeho počítače a vašich osobních dat v bezpečí, doporučujeme, pokud je to možné, přejít na vyšší verzi Windows a nainstalovat si poslední verzi Firefoxu.

Poznámka: Tento článek je platný pouze pro systém Windows.
Upozornění: Firefox 3.6.28 a Firefox 12 již nejsou bezpečné.

Windows 2000 již nejsou společností Microsoft podporovány. Pokud je to možné, je doporučeno aktualizovat na Windows 7 (nebo vyšší). Jedná se o nejbezpečnější volbu, která vám umožní používat nejnovější verzi Firefoxu.

  1. Dozvědět se více na webu společnosti Microsoft.
  2. Aktualizovat Firefox.
Upozornění: Pokračováním používání systému Windows 2000, který již není společností Microsoft podporován, se vystavujete bezpečnostním rizikům.

 


Sdílet tento článek: http://mzl.la/1xKt8Pl

Byl tento článek srozumitelný? Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: JasnaPaka, soucet. Můžete též pomoci - přečtěte si jak.