Prikaz označenih pitanja: Prikaži sva pitanja

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (pročitajte više)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev prije 1 mjeseci

Last reply by Preetodeep Dev prije 4 dana

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (pročitajte više)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Asked by sparky1957 prije 1 mjeseci

Last reply by sparky1957 prije 2 dana

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (pročitajte više)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman prije 2 sedmica

Last reply by journeyman prije 4 dana

This webpage has been blocked

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this mes… (pročitajte više)

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this message: This webpage has been blocked. Anyone out there solved this sort of problem, please help. Thank you. Jasim Raihan

Asked by jasim.raihan123 prije 1 mjeseci

Last reply by jasim.raihan123 prije 1 dan

saving profile for restore to previous version

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be ab… (pročitajte više)

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be able to use my profile from V75 in the previous version I only want to temporarily restore to the previous version until the web page display problems and URL address box overlapping the favourites bar are are sorted out but I hope to retain my bookmarks to work in the previous version Thanks TW

Asked by 70773388 prije 2 mjeseci

Last reply by 70773388 prije 2 dana

"Firefox.app" can't be opened.

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firef… (pročitajte više)

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firefox.app" can't be opened. No other indications or messages.

I have removed and reinstalled the app from the Firefox 77.0.1.dmg file. Still have the issue. I get the same msg when attempting to start Firefox in safe mode. I thought at first this issue may be due to the upgrade to 10.15.5 from 10.15.4, but a family member's Firefox works perfectly on 10.15.5. I actually don't remember when the jump to "5" from "4" actually happened. I have checked the forms and found nothing relating to this specific error. Perhaps I missed it.

I have attempted to recover Firefox from an earlier (6/2/2020)Time Machine backup which I believe was prior to the "5" upgrade, but the message is still the same.

Any help/suggestions would be appreciated. Thanks.

Asked by ldhess prije 2 sedmica

Last reply by ldhess prije 1 dan

MOUSE POINTER HANGS DURING PAGE LOAD (MACOS-MOJAVE)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything … (pročitajte više)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything else until the page completely loads. Are there any settings that might cause this to occur or would prevent this from occurring?

Asked by cs-temp prije 3 sedmica

Last reply by cs-temp prije 5 dana

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (pročitajte više)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew prije 1 mjeseci

Last reply by brtew prije 2 dana

Firefox on Mac is freezing and missing min/max bar

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope. Th… (pročitajte više)

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope.

This is on a new MacBook that's less than a month old, so it's a fairly new install.

Anyone have any ideas?

Asked by willjasen prije 3 sedmica

Last reply by willjasen prije 3 dana

Firefox / "consent.exe" crashing in infinite loop on startup

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions). Rarely, when I want to start Firefox, I get stu… (pročitajte više)

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions).

Rarely, when I want to start Firefox, I get stuck in an infinite loop. The mouse cursor changes to a "loading" cursor and starts flickering forever, trying to start Firefox. This is bad enough for my whole system to behave strangely, e.g. mouse clicks will randomly not register or release.

Upon inspecting the task manager, I find that `consent.exe` repeatedly pops up and disappears. I assume it crashes and then firefox tries to restart, repeating in an infinite loop ... I only recently found a dubious/hacky way to stop this without logging out or restarting my pc: When I forcefully rename `C:/Windows/System32/consent.exe` via console, e.g. to `.../consent.exe_`, Firefox will crash "properly" with an error message and I can rename it back.

I have no idea what this `consent.exe` does or why it is called, which makes finding the cause or fixing the issue very hard..


Details / attempted fixes

The most recent time I had this issue, it appeared after trying to open an external link while Firefox was open. Firefox then found a new update and started automatically updating to the newest version (77.0.1), before trying to open the link and giving an error message (I don't remember what it was..). To properly apply the update I closed Firefox, tried to open it again, and I started getting this infinite crash loop.

This is not the first time I had this exact same issue, but the cause seems to vary. The first time I encountered this was back when there was a buggy Windows update, which if I read my logs correctly seems to have been at the end of February 2020. As far as I can remember at this time, the issue appeared immediately after restarting my PC and updating Windows (no opening of external links involved). The only way I managed to fix it was by uninstalling that Windows update. I disabled the following updates for some months. At this time I assumed the cause was the buggy Windows update, but since then I had the same issue 4 more times. Of the times I can remember the issue appeared immediately after

  • updating windows
  •  ??
  •  ??
  • clicking an external link
  • clicking an external link > automatic Firefox update > restart Firefox > crash

Every time I got this issue I tried many things to fix it, including

  • restarting Firefox
  • restarting the PC
  • deleting my Firefox profiles in `%AppData%\Mozilla\Firefox\Profiles` and `%AppData%\..\Local\Mozilla\Firefox\Profiles`

none of the above worked any time I had this issue - nonetheless the issue would disappear randomly without me knowing what fixed it.

The first time when it was seemingly caused by the buggy Windows update, I even uninstalled and reinstalled all of Firefox, including deleting my Profiles in AppData. Even then, the issue persisted on a completely clean and barebone install of Firefox. However, since then it is seemingly caused by opening external links and the problem always randomly disappeared before I got to try a clean Firefox install.

The most recent time, the issue disappeared while I was trying `firefox.exe --version`, `firefox.exe --help` to find out my Firefox version (I don't know the correct commands, so nothing happened). This did not work, but when I then tried to start Firefox again, I got about 10 or so error messages on the first attempt (unfortunately, I don't remember the error message..), and then the issue was gone on the second attempt to restart Firefox.

One other random guess I have is that some of my about:config settings may be related, in particular I completely disabled any links from opening popups, be it a new tab or window. But this sounds really like a bug and I certainly do not want to undo this setting.


In the end I am not even sure if this is a Firefox or Windows issue, and I am also not sure what would be a better place to look for support. Should I submit the above as bug report?

I am also very reluctant to try to reproduce the issue since I have no idea what the fix is and spent hours on it every time.

Asked by Shiwa prije 3 sedmica

Last reply by Shiwa prije 1 dan

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (pročitajte više)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid prije 3 sedmica

Last reply by mike.mcquaid prije 4 dana

Firefox slowing down my entire system

HI, it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here: The longer i keep Firefox running, the slower my whole system … (pročitajte više)

HI,

it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here:

The longer i keep Firefox running, the slower my whole system gets and the slower firefox itself gets - up to a point (generally like about 10 hours or so) where everything becomes so slow, i have to manually shut down Firefox via the Task Manager. All that seems to be independent from the fact whether i actually do something in Firefox or not.

So i don't know what Firefox actually does while i'm away that kills my whole system, but i'd really like to know and i appreciate any help!!!

THX in advance

Asked by j.jansen7909 prije 1 sedmicu

Last reply by j.jansen7909 prije 12 sati

preferences keep changing

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing… (pročitajte više)

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing and it still changes. At first it was just the browser but now it is happening with my home page settings. I set it to a page then it changes to default a few days or maybe hours later. I have played this game a dozen times or 100. Help. I don't find any thing suspicious in my files and have no add-on or extensions.

Asked by Rusty-joe prije 3 sedmica

Last reply by Rusty-joe prije 3 dana

Auto fill Improvements

I visit to a website(inet.idbibank.co.in) regularly from desktop. Firefox have saved autofill of this website but doesn't autofills properly. THe website first asks me to… (pročitajte više)

I visit to a website(inet.idbibank.co.in) regularly from desktop. Firefox have saved autofill of this website but doesn't autofills properly. THe website first asks me to type in only customer ID then loads next page where i have enter password. But the customer ID must be always copied from lockwise as it doesn't get filled automatically. Please look through this feature or improvement. Thank You

Asked by Mukesh T S prije 6 dana

Win 10 Pro 1909 18363.836. Browser: Firefox 70.0.1 (default browser) & Windows IE 11. Virus protection: Kaspersky Total Security. "Secure Browser" (Kaspersky) opens immediately with IE 1, with Firefox 70.0.1 the attempt ends in an endless loop.

My operating system: Win 10 Pro 1909 18363.836. My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.1… (pročitajte više)

My operating system: Win 10 Pro 1909 18363.836.

My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.14.1085.

The "Secure Browser" from Kaspersky opens immediately with IE 11, with Firefox 70.0.1 the attempt ends in an endless loop that does not open.

Reinstalling the programs brought no improvement. Where is the mistake?

Asked by HJMHOL prije 6 dana

Customizing FireFox's User Interface PROGRAMMATICALLY

Hi there :-) W.r.t. FireFox 77, I need to know if the 'Open Menu' button on the far right of the default installation is PROGRAMMATICALLY customizable ? I want to remove… (pročitajte više)

Hi there :-)

W.r.t. FireFox 77, I need to know if the 'Open Menu' button on the far right of the default installation is PROGRAMMATICALLY customizable ? I want to remove it as part of hardening the browser for a desktop application that must be accessible via the Internet. While I respect the fact that client-side hardening is not best practice, let's not go there please :-)

I have successfully used userChrome.css, but I don't want to have to place this file manually nor manually set the 'toolkit.legacyUserProfileCustomizations.stylesheets' preference to 'true' on all the client machines, but rather manage this centrally on the server side as is possible with autoconfig.cfg together with the autoadmin.global_config_url preference setting. Is it possible?

I have also tried specifying the 'browser.uiCustomization.state' in the autoconfigfile.js file changing the default 'about:config' setting from this >>>

{"placements":{"widget-overflow-fixed-list":[],"nav-bar":["back-button","forward-button","stop-reload-button","home-button","customizableui-special-spring1","urlbar-container","customizableui-special-spring2","downloads-button","library-button","sidebar-button","fxa-toolbar-menu-button"],"toolbar-menubar":["menubar-items"],"TabsToolbar":["tabbrowser-tabs","new-tab-button","alltabs-button"],"PersonalToolbar":["personal-bookmarks"]},"seen":["developer-button","webide-button"],"dirtyAreaCache":["nav-bar","toolbar-menubar","TabsToolbar","PersonalToolbar","widget-overflow-fixed-list"],"currentVersion":16,"newElementCount":10}

to this ('pref') format >>> {\"placements\":{\"nav-bar\":[\"stop-reload-button\",\"customizableui-special-spring1\",\"urlbar-container\",\"customizableui-special-spring2\",\"downloads-button\"]},\"dirtyAreaCache\":[\"nav-bar\"],\"currentVersion\":16,\"newElementCount\":10}

but while the other controls are removed, the 'Open Menu' button as well as the 'Back' and 'Forward' arrows are not removed even after restarting Firefox. Is there another preference that should be used to remove or hide at least the 'Open Menu' button?

Thanks for your help. APB

Asked by minstrelsct prije 6 dana

Firefox 77.0.1 (32Bits) CRASH & FREEZE & LOCKED with Windows 7 Pro

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a30802006… (pročitajte više)

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a3080200629 29/06/2020 10:01 bp-f1380c15-b033-4bc2-b61b-11b3e0200629 29/06/2020 10:01 bp-74a0977d-71b7-4899-9a46-cb1a10200629 29/06/2020 10:01 bp-0ca70b34-d791-4c73-b1eb-c677e0200629 29/06/2020 10:01 bp-670f2552-43fa-4673-86c5-f508c0200629 29/06/2020 10:01 bp-3d889132-24c2-482d-94c3-1b18c0200629 29/06/2020 10:01 bp-c195c047-a5a9-4ab9-8847-295e10200629 29/06/2020 10:01 bp-91f4b76c-8c97-4885-98fc-443df0200629 29/06/2020 10:01 bp-6c20ac4a-d7d5-4e54-beda-735000200629 29/06/2020 10:01 bp-8941df7d-1a95-40f2-b8c3-a00e20200629 29/06/2020 10:01 bp-03c51dab-945b-4d31-b13c-c261f0200629 29/06/2020 10:01 bp-5ff7e96a-f998-483f-864e-d33ff0200625 25/06/2020 09:22 bp-b621cb55-b51e-4b5a-856a-1a5230200605 05/06/2020 19:57 bp-ff88ea4f-2e86-4bed-833d-146b20200605 05/06/2020 19:33

Asked by jbgodoy2k prije 6 dana

My HOME page (GMAIL) will not open.

My HOME page (Gmail) will not open automatically. I have specified the proper Gmail HOME link in options: https://accounts.google.com/signin/v2/sl/pwd?service=mail&pa… (pročitajte više)

My HOME page (Gmail) will not open automatically. I have specified the proper Gmail HOME link in options:

https://accounts.google.com/signin/v2/sl/pwd?service=mail&passive=true&rm=false&continue=https%3A%2F%2Fmail.google.com%2Fmail%2F&ss=1&scc=1<mpl=default<mplcache=2&emr=1&osid=1&flowName=GlifWebSignIn&flowEntry=ServiceLogin

But the link gets converted to the following when I log on to Firefox, and the screen freezes a blank white:

https://mail.google.com/mail/u/0/?pli=1


This same link works if I sign on with Google Chrome, but I prefer to use Firefox.

Asked by CJBROOKSJC prije 6 dana

Printing Dymo LabelWriter Labels

Hi, I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chro… (pročitajte više)

Hi,

I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chrome it will cover the whole page and it will print correctly. I have my printing settings as follows : "printer = dymo labelwriter 4xl", "pages = all", "paper size = 1744907 4 in x 6 in" (which is 104 by 159 mm) I have it set on preview and then I get 1/3 of the image (see screenshot) How to get Firefox printing it automatically correct as Chrome does. I am on an iMac with Catalina.

Asked by jose44 prije 6 dana

Have to restart firefox everytime to get bluetooth to work

To reproduce bug: 1. Open Firefox 2. Connect Bluetooth headset 3. Audio from browser (youtube etc) doesn't work. 4. Audio from other apps works with blue… (pročitajte više)

To reproduce bug:

    1. Open Firefox
    2. Connect Bluetooth headset
    3. Audio from browser (youtube etc) doesn't work. 
    4. Audio from other apps works with bluetooth
    5. Shut down all instances of FF.
    6. Reopen FF and bluetooth works.

Asked by Yefff prije 6 dana