X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Bookmarks don't work if your bookmark is in a folder, it just doesn't open the folder which has the bookmarks in, though the bookmarks can be accessed through the bookmark manager. Sup?

Objavljeno

Bookmark folders don't work, and I can't click the give feedback button, fresh install of FF.

Bookmark folders don't work, and I can't click the give feedback button, fresh install of FF.

Izabrano rješenje

Do you have that problem when running in the Firefox SafeMode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Don't select anything right now, just use "Continue in SafeMode."

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

Pročitajte ovaj odgovor sa objašnjenjem 0

Dodatni detalji o sistemu

Ovo se desilo

Svaki put kada se Firefox otvori

Ovo je počelo kada...

Installed b7ff

Instalirani priključci

  • Octoshape embedded video plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.1 r102
  • gomtvx NIE Module
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • NPWLPG
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Version 1.1.4, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Više informacija

Vlasnik pitanja

So I had to install b6 back.

So I had to install b6 back.

Vlasnik pitanja

THIS PROBLEM IS IN FIREFOX 4 BETA 7

This happens, the folder doesn't open. Also nothing appears in extensions, themes, addons etc. I suppose it has something to do with Firefox 4 B 7 enabling even un-compatible addons...

http://img253.imageshack.us/img253/34.../firefoxfolder.png

THIS PROBLEM IS IN FIREFOX 4 BETA 7 This happens, the folder doesn't open. Also nothing appears in extensions, themes, addons etc. I suppose it has something to do with Firefox 4 B 7 enabling even un-compatible addons... [http://img253.imageshack.us/img253/3464/firefoxfolder.png]

Izmjenjeno od strane chumppi

the-edmeister
  • Moderator
5391 rješenja 40026 odgovora

Odabrano rješenje

Do you have that problem when running in the Firefox SafeMode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Don't select anything right now, just use "Continue in SafeMode."

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

Do you have that problem when running in the Firefox SafeMode? <br /> [http://support.mozilla.com/en-US/kb/Safe+Mode] <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' If not, see this: <br /> [http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes]

Vlasnik pitanja

I do and I can't add folders or bookmarks.. And it's pretty hard to set a default theme when I have nothing in addons, extensions, appearance, plugins.

The problem seems to appear(bookmark problem) when I click a folder for the first time, it works perfectly but then when I move my cursor to other folder or just open a new one, it bugs.

Ok, even though you said don't select anything else right now, I selected the disable all addons and now it works perfectly, so when the Firefox 4 Beta 7 was installed it enabled all addons even the ones that aren't compatible with it and that is why I got the problem, maybe change that feature off in the .exe package?

I do and I can't add folders or bookmarks.. And it's pretty hard to set a default theme when I have nothing in addons, extensions, appearance, plugins. The problem seems to appear(bookmark problem) when I click a folder for the first time, it works perfectly but then when I move my cursor to other folder or just open a new one, it bugs. Ok, even though you said don't select anything else right now, I selected the disable all addons and now it works perfectly, so when the Firefox 4 Beta 7 was installed it enabled all addons even the ones that aren't compatible with it and that is why I got the problem, maybe change that feature off in the .exe package?

Izmjenjeno od strane chumppi

LinoX 0 rješenja 2 odgovora

Same problems here. Moreover passwords are gone and password manager doesn't work. Sync doesn't work (no account present) Addons list WAS empty (I fixed it restarting in safe mode, disabling every addon and starting it again) now it appears with all addons disabled (check for updates doesn't work though)

Where can I download beta 6 again?

Same problems here. Moreover passwords are gone and password manager doesn't work. Sync doesn't work (no account present) Addons list WAS empty (I fixed it restarting in safe mode, disabling every addon and starting it again) now it appears with all addons disabled (check for updates doesn't work though) Where can I download beta 6 again?