Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox

  • Nema odgovora
  • 0 ima ovaj problem
  • 4 views
more options

Trying to keep it brief. Not sure how that will go. lol

A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at random, other times I'd drag the mouse over a tab or page(no mouse button pressed) and it might open a new tab, open a link on the page, or close the tab, often time in multiples. Sometime whole bookmark folder link would be opened and in multiple sets.

With HP tech help they had me do a complete reinstall of Win11, then computer crashed and they ended up fixing it with the new SSDD. T comes back loaded with Win10 and I updated to Win11.

With only Edge it was fine. I did get one "Restoro" popup but that was it. I ran 4 different anti-malware apps and got one PUP that was maybe iffy at best. Installed a few add-ons and still ok.

When I installed FF and some add-ons (same ones in Edge) it started happening again. I tried uninstalling add-ons, inactivating them, even one at a time, and it all still happens. I thought I had it narrowed down to Roboform and/or facebook container but nope. Sometimes it's good for a while, other times it goes kind of haywire.

Very frustrated.

Trying to keep it brief. Not sure how that will go. lol A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at random, other times I'd drag the mouse over a tab or page(no mouse button pressed) and it might open a new tab, open a link on the page, or close the tab, often time in multiples. Sometime whole bookmark folder link would be opened and in multiple sets. With HP tech help they had me do a complete reinstall of Win11, then computer crashed and they ended up fixing it with the new SSDD. T comes back loaded with Win10 and I updated to Win11. With only Edge it was fine. I did get one "Restoro" popup but that was it. I ran 4 different anti-malware apps and got one PUP that was maybe iffy at best. Installed a few add-ons and still ok. When I installed FF and some add-ons (same ones in Edge) it started happening again. I tried uninstalling add-ons, inactivating them, even one at a time, and it all still happens. I thought I had it narrowed down to Roboform and/or facebook container but nope. Sometimes it's good for a while, other times it goes kind of haywire. Very frustrated.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.