সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why would items not show up in Firefox that do show up in Crome?

  • 1 উত্তর
  • 1 এই সমস্যাটি আছে
  • 6 দেখুন
  • শেষ জবাব দ্বারা cor-el

more options

Here is my problem. I want to use "TV Everywhere". When I open up a web site that my local provider says they support I cannot find my local provider to log in with using Firefox, but it does show up using Crome.

A little more detail. When you go to the web site a small window appears with the listed providers that are with the site. In Crome my local provider shows up and I am able to click it and continue, but with Firefox my local provider does not show up.

Any ideas as to why Firefox does not show this?

Here is my problem. I want to use "TV Everywhere". When I open up a web site that my local provider says they support I cannot find my local provider to log in with using Firefox, but it does show up using Crome. A little more detail. When you go to the web site a small window appears with the listed providers that are with the site. In Crome my local provider shows up and I am able to click it and continue, but with Firefox my local provider does not show up. Any ideas as to why Firefox does not show this?

সমাধান চয়ন করুন

How is your location reported?

Are you using a proxy?

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 0

All Replies (2)

more options

চয়ন করা সমাধান

How is your location reported?

Are you using a proxy?

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Clearing the cache did it. Thanks.