সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I updated to 100.0.2 (64-bit) today.

  • 2 উত্তরসমূহ
  • 1 এই সমস্যাটি আছে
  • 6 দেখুন
  • শেষ জবাব দ্বারা dleen1

more options

I updated to 100.0.2 (64-bit) today. The browser frequently becomes gray and stops responding. I get an error message to stop or wait for it to respond.

I updated to 100.0.2 (64-bit) today. The browser frequently becomes gray and stops responding. I get an error message to stop or wait for it to respond.

সমাধান চয়ন করুন

Happens on all sites. The last couple of times no message, just locks - attached screen shot. When I check task manager it show Firefox as not responding. My ISP has no problems, I have rebooted my modem, disabled all Addons, and did a system restore. I'll see if any of that helps. The stats above show "1 has this problem" does that mean no one else is having problems or just no one else has typed the question the same way? Update - so far so good

প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 0

All Replies (2)

more options

চয়ন করা সমাধান

Happens on all sites. The last couple of times no message, just locks - attached screen shot. When I check task manager it show Firefox as not responding. My ISP has no problems, I have rebooted my modem, disabled all Addons, and did a system restore. I'll see if any of that helps. The stats above show "1 has this problem" does that mean no one else is having problems or just no one else has typed the question the same way? Update - so far so good

dleen1 দ্বারা পরিমিত