Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser search in the wrong place

  • 2 উত্তরসমূহ
  • 1 এই সমস্যাটি আছে
  • 7 দেখুন
  • শেষ জবাব দ্বারা zalm

more options

Some recent changes to FF have changed my home screen so when I start typing into google search in the google page, it instead appears in the URL bar at the top of the page along with a whole list of suggestions that I may or may not want, but are impossible to get rid of. When I finish typing and when I hit enter, it picks one of them and then I have to hit enter again to actually search.

Why can't I just have my text enter into the google search on the webpage so that I only have to hit enter once? This is pretty recent, in the last few updates. I've played around with settings but nothing seems to move my text back down out of the address bar into the webpage.

Screen shot shown

Some recent changes to FF have changed my home screen so when I start typing into google search in the google page, it instead appears in the URL bar at the top of the page along with a whole list of suggestions that I may or may not want, but are impossible to get rid of. When I finish typing and when I hit enter, it picks one of them and then I have to hit enter again to actually search. Why can't I just have my text enter into the google search on the webpage so that I only have to hit enter once? This is pretty recent, in the last few updates. I've played around with settings but nothing seems to move my text back down out of the address bar into the webpage. Screen shot shown
স্ক্রিনশটসমূহ সংযুক্ত হয়েছে

সমাধান চয়ন করুন

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 1

All Replies (2)

more options

চয়ন করা সমাধান

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

more options

Ah, so this is now the awesomebar. Well, perhaps it will be awesome for someone else. Thanks very much for solution. I think I've done it correctly - when I used to go into about:config before, you used to have to open the item and save it, but now the only thing I could do was click on a double-arrow to reverse the selection to false and then close the tab - there was no way to save it.