Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not Playing video on some sites

  • 1 উত্তর
  • 1 এই সমস্যাটি আছে
  • 6 দেখুন
  • শেষ জবাব দ্বারা Andrew

more options

I just updated the OS on my Mac, and now video won't play on some sites. It plays fine on Youtube, as an example, but won't play any video on Reddit. I have tried on Chrome, everything works just fine. But suddenly, just on Firefox, some video won't play on some sites. It's very strange, and I am at a total loss. Anyone have any ideas?

All Replies (1)

more options

Hello,

Do you receive any errors messages?


Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.