সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Downloadable fonts don't work on KustomNotes site

  • 2 উত্তরসমূহ
  • 1 এই সমস্যাটি আছে
  • 1 দেখুন
  • শেষ জবাব দ্বারা jscher2000 - Support Volunteer

more options

On the site https://kustomnote.com the icons provided by downloadable fonts aren't displaying.

I've searched the support tickets and insured the following:

  • I have the latest FF for Win8.1
  • Downloadable fonts ARE allowed in the preferences
  • gfx.downloadable_fonts.enabled IS enabled
  • The site isn't blocked in any way.

This same site works fine on Chrome.

For me this is a serious problem that will prevent me continuing using FF.

On the site https://kustomnote.com the icons provided by downloadable fonts aren't displaying. I've searched the support tickets and insured the following: * I have the latest FF for Win8.1 * Downloadable fonts ARE allowed in the preferences * gfx.downloadable_fonts.enabled IS enabled * The site isn't blocked in any way. This same site works fine on Chrome. For me this is a serious problem that will prevent me continuing using FF.

All Replies (2)

more options

Hello,

As I can see, all is working fine for me(on firefox). Is it a narrow box with two rows of two characters? Firefox displays that code when it cannot find the corresponding character in any available font. The most common reason to see this is that some sites are now replacing image icons with font characters that Firefox has to download. If you have set Firefox to:

   1. use only your preferred fonts instead of the page's preferred fonts
   2.  not download fonts (either in about:config or using the NoScript    extension) 

then you would need to change that in order to see the icons.

First check your font settings here:

"3-bar" menu button (or Tools menu) > Options > Content

Click the Advanced button and make sure there is a check in the box for "Allow pages to choose their own fonts".

If you change that, try reloading the page. Does Firefox load the missing icons?

If that doesn't fix the issue then do the following:

You can check the gfx.downloadable_fonts.enabled pref (which you say is true, still check again) on the about:config page (you can go to it by typing about:config in your address bar) and make sure that it is set to true (if necessary double-click the line to toggle its value).

Hope it helps.

more options

If you open Google's test page for that font, does it seem to work normally there?

https://www.google.com/fonts/specimen/Lato

Oops, my bad, the icon font is on the site itself. Never mind.

jscher2000 - Support Volunteer দ্বারা পরিমিত