Показване на въпроси които са отбелязани: Показване на всички въпроси

Thunderbird crashing issue

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message include… (прочетете още)

While browsing e-mails, e-mails open and when the e-mail has no photo attachments, the program behaves normally, the messages are loaded quickly. When the message includes attachments in the form of photos, various jpg, png formats, the program hangs for a moment, about 10 - 25 seconds, it happens only in the case of e-mails containing photos. I have 4 computers with the same configurations, with the same program, the same configuration, the same windows 10, the settings are the same on all computers, the same account type (POP3), the same e-mail end, and stranger the problem occurs on 2 computers and on the other 2 no, on the other 2 they have the same email with the photo message, the email is loaded very quickly, on the other 2 you have to wait as I wrote above until they are buffered, and the other 2 computers open the message preview in the same way, I couldn't find anything about it in the help, please help.

Зададен от marek34преди 2 часа

Последен отговор от marek34преди 1 час

Thunderbird Freezing Consistently

Hello, all. Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for ap… (прочетете още)

Hello, all.

Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for approximately 5 minutes and 40 seconds. Then it unfreezes and works fine. But then 24 minutes and 20 seconds later, it freezes once again, going "Not Responding" in Windows 10.

When it freezes, Thunderbird uses 12-16% of my CPU, and memory usage steadily climbs, going up 0.1-0.2Mb each second, and goes back down to normal on the unfreeze.

Now, what have I done? It still happens in Troubleshooting mode. It happens in Troubleshooting mode while Windows is in Safe Mode With Networking. Adding an exception in my antivirus (NOD32) did nothing, as did turning off Allow Windows Search Messages in Advanced. Turning off Check For New Messages in Account settings does nothing. Nothing consistent shows up in the Error Console either, but I'm not a coder, so don't really know what to look for.

Ideas?

Thanks.

Зададен от lindgoldnzпреди 1 седмица

Последен отговор от lindgoldnzпреди 4 часа

Mail in my "sent" folder is gone and I can't recover it

Hello, In January, after what I believe to be compacting issue, I lost years worth of emails in my Sent Folder. I just happened again, although I cannot seem to confirm … (прочетете още)

Hello,

In January, after what I believe to be compacting issue, I lost years worth of emails in my Sent Folder. I just happened again, although I cannot seem to confirm that this is due to a compacting error.

After a lot of research and trying a great many solutions, nothing has worked. I cannot recover my lost emails.

I have tried the "repair folder" method.

I have tried the "delete the index (.msf file)" method.

The "Sent" file that accompanies the "Sent.msf" file is quite small; smaller than it should be.

I am worried these emails are gone forever, but I don't know the cause.

Any help is appreciated.

Thank you!

Зададен от matthewstewarttaylorпреди 18 часа

Problem with Thunderbird

Thunderbird just "contracted" (read 'deleted') almost my entire inbox. I need those e-mails! Please tell me how to get them back! And how to keep this from happening a… (прочетете още)

Thunderbird just "contracted" (read 'deleted') almost my entire inbox. I need those e-mails! Please tell me how to get them back! And how to keep this from happening again.

Thank you,

Erif.

Зададен от Erifпреди 1 ден

Последен отговор от Erifпреди 22 часа

Sending Emails

Since Friday 5/13 I have not been able to send emails from Thunderbird. I have read just about every thread and did everything people have suggested but still having the … (прочетете още)

Since Friday 5/13 I have not been able to send emails from Thunderbird. I have read just about every thread and did everything people have suggested but still having the same issue. When I try to send an email, it will give me the "sending of the message failed" message and when I move that down there is the "creating mail message" bar that is behind it. I've had our IT guy look at it and he cannot figure it out. Any help would be appreciated!

Thanks,

Зададен от B. Provenzanoпреди 1 ден

Последен отговор от B. Provenzanoпреди 1 ден

Message Filters not all Working #2

This is to re-open thread 1296678. I too have this problem, I suspect a failure mode and I have a work-around. I'm now on TB 91.8.1 build 20220413002405 but this has been… (прочетете още)

This is to re-open thread 1296678.

I too have this problem, I suspect a failure mode and I have a work-around.

I'm now on TB 91.8.1 build 20220413002405 but this has been going on for at least 4 years - I reported it (here, I think) some years back but no one did a fix so I built the work-around.

For context purposes I now have over 4G of mailboxes going back to at least 1993 so not easy to do housekeeping. I started using TB in approx 2011 and imported the old mail from my Eudora installation at that time, meaning 8 years of use before the problem started. I also used Thunderpunger before the author ended support(and it doesn't work now) and I have noticed some odd artefacts coming from its use, primarily whole (very old) mail boxes suddenly appearing as "new". The mail boxes are nested to at least 8 deep in some places. I also have about 40 active filters. The installation is still using POP3 and fetches mail every 5 mins. The filters were all set to run on fetching new mail and essentially file the messages in different places. The point is that it is a substantial chunk of files. Nice and efficient (not) but its what I use.

The filters started failing in approx 2019 in that on a mail fetch an error message saying "unable to access mailbox blah" would appear. This appeared to be worst at system start-up when the overnight mail was streamed in. This was a pain because you have to click "ok" each time the warning box popped up. I also noticed that when the filters ran successfully they all worked ok. At first this seemed to always be certain mail boxes but there were no problems with the file system. In fact I followed the suggested remedies when I posted the thread in the support forum without improvement. I also attempted deleting the mailboxes and making new ones elsewhere in the mail system and thus in the file system but the problem persisted. It looks like TB is running out of resources during the pass on "run filters when fetching new mail" when this runs the first time on boot, but not subsequently.

The work around was to switch off all the flags saying "run on fetching new mail" and instead "run [on inbox] every 10 minutes". The problem is now completely absent.

Over to you guys

Зададен от nick.theboatmanпреди 2 дена

Последен отговор от nick.theboatmanпреди 1 ден

List of emails dissapearing frequently #2

This is to re-open thread 1322371. I recently (2 weeks ago) upgraded from Ubuntu 18.04 to 20.04. In the process I did a general update of all apps (part of the global upd… (прочетете още)

This is to re-open thread 1322371. I recently (2 weeks ago) upgraded from Ubuntu 18.04 to 20.04. In the process I did a general update of all apps (part of the global update process) and ended up with TB 91.8.1 build 20220413002405. The problem reported in thread 1322371 has started for this build (previously never seen) with the same symptom and work around. However, although I haven't really been scrupulous observing and analysing, I get the sense that it is manifesting itself only on the inbox. I have a mail system of over 4G of mailboxes now and there are some mailboxes that have quite a large number of messages in. It looks like the problem only happens with the inbox. Also looking at the old thread (people reporting all messages disappearing) I find that the messages disappear after using the quick filter (1. insert a string into quick filter, hit enter; 2. Do something with the shorter list of messages (read, move, delete etc); 3. all messages disappear; 4. (work around) click on another mail box then back to inbox: all messages reappear. Nice one :) Over to you guys

Зададен от nick.theboatmanпреди 2 дена

Последен отговор от nick.theboatmanпреди 1 ден

Thunderbird stuck, cannot use, slows down the whole computer

This has happened sometime ealier already, but now it's worse. I got an email from friend, including approx 10MB attachments (photos). When I try to open that, Thunderbir… (прочетете още)

This has happened sometime ealier already, but now it's worse. I got an email from friend, including approx 10MB attachments (photos). When I try to open that, Thunderbird freezes. The whole PC gets slow. I need to close Thunderbird so I can continue working again. While it's opening the email, I cannot do anything in Thunderbird (just to wait... endlessly). Earlier I fixed this by closing it first, then restarting the PC, but now it didn't work. Also reinstalled, but no help. Also deleted that email from gmail, still no effect. What to do now?

I am using Windows 7. I also tried to open with Antivirus in off mode, no help anyway.

Зададен от coconutzappaпреди 1 ден

Gmail and oAuth2

I'm a long time user of Linux Mint. Now on 20.3 and Cinnamon desktop. Also a long time user of Thunderbird. Now in version 91.8.1 Always used the "allow insecure apps" in… (прочетете още)

I'm a long time user of Linux Mint. Now on 20.3 and Cinnamon desktop. Also a long time user of Thunderbird. Now in version 91.8.1 Always used the "allow insecure apps" in my gmail account settings and used normal password stored in Thunderbird. Google urges to change the authentication method to oAuth2. Tried everything to no avail. Always "authentication fails when connecting to imap.gmail.com" Cleared all cookies, allowed them, deleted all saved passwords, followed all published advise I could find, and nothing. Then I made a brand new profile pointing to an empty dir and entered my gmail address and checked everything. Same result. In despair I installed Evolution and all run fine at the first try. Should I really give up on Thunderbird? Thanks in advance for any help!

Зададен от pftavaresпреди 1 ден

Thunderbird Mail

I upgraded to Ubuntu 22.04, with the download Thunderbird Mail was also installed. It quite often freezes requiring me to shut the computer down and reboot. Also it wil… (прочетете още)

I upgraded to Ubuntu 22.04, with the download Thunderbird Mail was also installed. It quite often freezes requiring me to shut the computer down and reboot. Also it will not allow me to send BCC mail. When it freezes, I get the option to wait or force shutdown. Any advice would be welcomed.

Rodney Jackson.

Зададен от Jacko99преди 2 дена

Последен отговор от Jacko99преди 1 ден

IMAP: Some emails (very few) are missing in thunderbird but they are on the server!

I have my University of FLorida (UF) email downloaded in thunderbird. It is IMAP so whenever i delete something on the UF website it then deletes in Thunderbird and vice-… (прочетете още)

I have my University of FLorida (UF) email downloaded in thunderbird. It is IMAP so whenever i delete something on the UF website it then deletes in Thunderbird and vice-versa. I am now experiencing for the first time in years a few emails missing in Thunderbird, but that are in the UF website. See for example the email below from PC-Progress I received yesterday (5/16th) at 10:28 am. It shows on the website under imbox, but not in Thunderbird. When in Thunderbird I put the PC-progress email in the search box it founds the email (see screenshot below), but when I click on it it goes to the conversation and the email is not there. Any suggestion?

Зададен от venexianoпреди 1 ден

Последен отговор от venexianoпреди 1 ден

intermittent server gone down or disconnected notice

I posted this last year and one other person chimed in with the same issues, but there were no responses, and the thread was archived. The other person suggested this pr… (прочетете още)

I posted this last year and one other person chimed in with the same issues, but there were no responses, and the thread was archived. The other person suggested this problem had been around for a long time and he was using a different email system. I am reposting my observations below in the hope there may be a response or a fix.

I am running TBird 91.9 on a Win10 Pro 21H2 laptop and on a Win10 Pro 21H2 Surface GO. My issue is with my Compuserve/AOL email account which is my primary account. I send email on smtp.compuserve.com and receive on imap.aol.com. The issue is intermittent and usually multiple times per day when it occurs. When I am receiving email I get the message "Server imap.aol.com has disconnected. The server may have gone down or there may be a network problem." What does not make sense is that it may occur on one of my PCs and then I will check the other and it is fine. Or sometimes both give this message but then I can go to my iPhone which also receives from imap.aol.com and it has no problems.

The problem is most severe, almost always occurs when I ask to synch mailboxes to go offline. I ask TBird to download all messages before disconnecting and it successfully downloads all of my Compuserve mailboxes except the InBox and consistently gives the server off line warning.

Are there some TBird settings I can adjust to try to resolve this problem?

I do have Comcast and Gmail accounts that do not appear to have this issue but for historical reasons I would like to retain my AOL/Compuserve as my principal account.

Thank you.

Зададен от eberger5преди 4 дена

Последен отговор от eberger5преди 2 дена

Thunderbird: attachments not opening (No yellow accept permission bar) since update

Since latest update: If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only m… (прочетете още)

Since latest update:

If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only mode. There is no way to give permission to open/view. I can save it & then open and it is fine but I cannot simply open the attachment directly without it being in Read only mode. I cannot uncheck the Properties "Read Only" check box because it is greyed out.

Similar problem applies to jpegs where you can't rotate the opened attachment (ie this opens in a kind of non-editing mode too)

The yellow security "Permission" bar that one clicked to "accept/view" is no longer appearing. (Sorry I don't know what to call this function or how to properly describe it)

Something seems to be preventing this yellow bar showing so I cannot click to "give permission to edit" or "accept the content" or whatever the appropriate permission/acceptance is

Is this a config issue ?

This problem does not occur if opening from webmail or Windows Live Mail, it applies only on Thunderbird.

Same issue on Windows 7 (yes I know it is not supported) and Windows 10. I have Thunderbird 91.9.0 (release update channel) on both (Two laptops).

I have several email accounts and the issue occurs with any email account and whether POP3 or IMAP. Also with Word/Excel/jpeg attachments to emails stored in Local Folders which used to open fine.

This problem has only arisen following latest update (91.9.0).

I have tried opening in Troubleshoot (Safe) Mode with add-ons disabled and the problem still exists.

Can anyone tell me what to do about this please ? How can I make Thunderbird allow direct opening of an attachment in normal editing mode as it used to do ? How do I get the yellow bar back please ?

What, if anything, do I change in config editor to make the yellow bar reappear ?

Would appreciate help please as this is giving me a major headache & upset

Thanks

Зададен от joycembrettпреди 1 седмица

Последен отговор от joycembrettпреди 3 дена

during Gmail authentication request the process fail

Gentle Thunderbird Support or anyone that could help with the problem, It has been at this point 3 weeks I'm trying to return Thunderbird to download my Gmail (2-step aut… (прочетете още)

Gentle Thunderbird Support or anyone that could help with the problem,

It has been at this point 3 weeks I'm trying to return Thunderbird to download my Gmail (2-step auth) emails via POP3 previously perfectly working from many years

TB stopped downloading my email with one recent version, almost probably the 91.X series, all started asking me to reauthenticate to Gmail asking for email and password in an external window (as the on the attached image)

I have read a lot of forums and contacted Gmail chat support (service for users that are paying google One services) but every time I end up blocked to the point you can see in the attached image, after clicking to Consent to the authorization request the window freeze

Here is a list of the things I have tried to solve the problem without success:

-deleting the Gmail account from TB and trying to start from almost zero -restarting TB in Trubbleshotting mode (with addons disabled) -deactivating any antivirus (useless but just to try all the possibilities) -deactivating Google 2step authentication and turning on less safe apps in Google security setting

After Google One support have tried suggesting some of the aforementioned solutions without success they suggested me to ask Thunderbird support as this could really be a bug inside the recent TB releases

Thank You Best Gaetano

Зададен от g.crisciпреди 1 седмица

Последен отговор от g.crisciпреди 4 дена

Cannot send emails - web login service - stale request

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication u… (прочетете още)

I am using a university email system hosted by google, servers are imap.gmail.com and smtp.gmail.com using university credentials, which involve 2-factor authentication using Duo. It has worked fine for several years, but last night we had a power failure that outlasted my UPS. When I started up Thunderbird this morning, I could not access the account, every attempt threw up a dialog from the University saying "Web Login Service - Stale Request". Clearing cookies and cache was not helpful. I deleted the account, shut down Thunderbird, restarted Thunderbird, and re-created the account. Now I can receive mail, but I still get the same error when I try to send mail. The account works through the gmail browser app, but I find that app to be worse than useless. I have no idea what to try next. Thanks for any help/suggestions.

Зададен от colli075преди 6 дена

Последен отговор от colli075преди 4 дена

can't send message

I am getting this error when I try to send a message in thunderbird. I know hardly anything about computers Sending of the message failed. An error occurred while sending… (прочетете още)

I am getting this error when I try to send a message in thunderbird. I know hardly anything about computers

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: impout003.msg.chrl.nc.charter.net cmsmtp 83.229.32.195 blocked. Please see https://www.spectrum.net/support/internet/understanding-email-error-codes for more information. AUP#Out-1130.

Зададен от RobinClaireпреди 5 дена

Failure to authenticate new Google account

Failure to authenticate imap.gmail.com when setting up a new account. Tried pretty much everything the troubleshooting posts have suggested. Talked with Google Support (i… (прочетете още)

Failure to authenticate imap.gmail.com when setting up a new account. Tried pretty much everything the troubleshooting posts have suggested. Talked with Google Support (it's a google apps email account). Attaching the settings for the incoming server. Have checked and verified the password and email address.

Зададен от Jimпреди 5 дена

I can't send emails

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with … (прочетете още)

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with all this.

Зададен от Rayпреди 1 седмица

Последен отговор от Rayпреди 6 дена